Waldorf Music WDF-PPG-3

Software,Synthesizer,Wave 3.V

OUR PART #:  WDF-PPG-3 Write the First Review.

Our Price: $149.99
List Price: $210.00
You save 29%!
  • Authentic reproduction of the digital oscillators from the PPG Wave 2.2 and 2.3.
  • Precision-modeled 12dB/24dB PPG lowpass filter
  • More than 100 new wavetables created by Wolfgang Palm
  • Sample playback with selectable PPG 2.2, 2.3, or full bit-resolution
Learn More
Price-Matching Symbol. Low Price Guaranteed Free Shipping Available FREE Shipping
Usually ships in 6-10 business days.
Need it sooner? Call us!
Pro Buyer Card
Deferred Interest if paid in full within 6 months * Learn More

Related Products

Waldorf PPG Wave 3.V is the reincarnation of the legendary PPG Wave Synthesizer, which no doubt is considered one of the most respected high-end synthesizers of the 80s. Developed by Wolfgang Palm, this instrument is featured on countless records, and it inspired a whole generation of producers, composers and listeners. While back then it was your choice to spent your money either for a vehicle or the PPG, the new PPG Wave 3.V renders this breathtaking sonic character very affordable, comfortably to use for every VST or AU Host.

Features:

  • Authentic reproduction of the digital oscillators from the PPG Wave 2.2 and 2.3.
  • Precision-modeled 12dB/24dB PPG lowpass filter
  • More than 100 new wavetables created by Wolfgang Palm
  • Sample playback with selectable PPG 2.2, 2.3, or full bit-resolution
  • Complete Waveterm B sample library included
  • Original PPG Wave 2.3 factory sounds included
  • Contains over 500 new sounds, some featuring specially created samples
  • Host automation and MIDI control of almost all parameters
  • 8-way multitimbral with six effect processors per part, totaling up to 48 simultaneous effects
  • Effect types: 4-band fully parametric Equalizer; Overdrive; 12-stage Phaser; six-stage Chorus; Stereo Delay; Reverb
  • Transistor- or tube-type Filter Overdrive
  • Import sounds from PPG Wave 2.2/2.3 (requires Hermann Seib firmware V8)
  • Operating System Requirements
    • Windows: XP or higher; VST-compatible host
    • Mac: OS X 10.3.9 or higher; AU-compatible host

To be the first to review this item, click here.

Add to Cart

We're sorry, only of this item available



Call a Sales Pro at 800-356-5844 for more information