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Terms and conditions
This document, the Epiphan web site, and the information contained therein, including but not limited to the text, 
videos and images as well as Epiphan System Inc.’s trademarks, trade names and logos are the property of Epiphan 
Systems Inc. and its affiliates and licensors, and are protected from unauthorized copying and dissemination by 
Canadian copyright law, United States copyright law, trademark law, international conventions and other intellectual 
property laws.

Epiphan, Epiphan Video, Epiphan Systems, Epiphan Systems Inc., and Epiphan logos are trademarks or registered 
trademarks of Epiphan Systems Inc., in certain countries. All Epiphan product names and logos are trademarks or 
registered trademarks of Epiphan. All other company and product names and logos may be trademarks or registered 
trademarks of their respective owners in certain countries. For additional terms and conditions, refer to sections at 
the end of document.

Copyright © 2018 Epiphan Systems Inc. All Rights Reserved.

THE SOFTWARE LICENSE AND LIMITED WARRANTY FOR THE ACCOMPANYING PRODUCT ARE SET FORTH IN THE 
INFORMATION PACKET OR PRODUCT INSTALLATION SOFTWARE PACKAGE THAT SHIPPED WITH THE PRODUCT AND 
ARE INCORPORATED HEREIN BY REFERENCE. IF YOU ARE UNABLE TO LOCATE THE SOFTWARE LICENSES OR LIMITED 
WARRANTY, CONTACT YOUR EPIPHAN REPRESENTATIVE FOR A COPY.

PRODUCT DESCRIPTIONS AND SPECIFICATIONS REGARDING THE PRODUCTS IN THIS MANUAL ARE SUBJECT TO 
CHANGE WITHOUT NOTICE. EPIPHAN PERIODICALLY ADDS OR UPDATES THE INFORMATION AND DOCUMENTS ON 
ITS WEB SITE WITHOUT NOTICE. ALL STATEMENTS, INFORMATION AND RECOMMENDATIONS ARE BELIEVED TO BE 
ACCURATE AT TIME OF WRITING BUT ARE PRESENTED WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED. 
USERS MUST TAKE FULL RESPONSIBILITY FOR THEIR APPLICATION OF ANY PRODUCTS.

LIMITATION OF LIABILITY

UNDER NO CIRCUMSTANCES SHALL EPIPHAN BE LIABLE FOR ANY INCIDENTAL, SPECIAL, CONSEQUENTIAL, 
EXEMPLARY OR OTHER INDIRECT DAMAGES THAT RESULT FROM THE USE OF, OR THE INABILITY TO USE, THIS 
PRODUCT OR THE INFORMATION CONTAINED IN THIS DOCUMENT OR PROVIDED ON EPIPHAN’S WEB SITE, EVEN IF 
EPIPHAN HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT SHALL EPIPHAN’S TOTAL 
LIABILITY TO YOU FOR ALL DAMAGES, LOSSES, AND CAUSES OF ACTION RESULTING FROM YOUR USE OF THIS 
PRODUCT, WHETHER IN CONTRACT, TORT (INCLUDING, BUT NOT LIMITED TO, NEGLIGENCE) OR OTHERWISE, 
EXCEED THE AMOUNTS YOU PAID TO EPIPHAN DURING THE MOST RECENT THREE-MONTH PERIOD IN CONNECTION 
WITH AMOUNTS WHICH YOU PAID FOR USING THIS PRODUCT.

INFORMATION AND DOCUMENTS, INCLUDING PRODUCT SPECIFICATIONS, PROVIDED IN THIS DOCUMENT OR THE 
EPIPHAN WEB SITE ARE PROVIDED “AS IS”. SPECIFICALLY, BUT NOT WITHOUT LIMITATION, EPIPHAN DOES NOT 
WARRANT THAT: (i) THE INFORMATION IS CORRECT, ACCURATE, RELIABLE OR COMPLETE; (ii) THE FUNCTIONS 
CONTAINED ON THE EPIPHAN WEB SITE WILL BE UNINTERRUPTED OR ERROR-FREE; (iii) DEFECTS WILL BE 
CORRECTED, OR (iv) THIS WEB SITE OR THE SERVER(S) THAT MAKES IT AVAILABLE ARE FREE OF VIRUSES OR OTHER 
HARMFUL COMPONENTS. EPIPHAN SPECIFICALLY DISCLAIMS ALL REPRESENTATIONS, WARRANTIES, AND 
CONDITIONS, EITHER EXPRESS, IMPLIED, STATUTORY, BY USAGE OF TRADE OR OTHERWISE INCLUDING BUT NOT 
LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT, TITLE, SATISFACTORY QUALITY 
OR FITNESS FOR A PARTICULAR PURPOSE.
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Thank you for choosing Epiphan!

At Epiphan Video (“Epiphan”), product function and quality are our top priority. We make every effort to make 
sure that our products exceed your expectations.

Product feedback
Your feedback is important! We regularly contact our customers to ensure our products meet your 
performance and reliability requirements. We strive to continually enhance our products to accommodate 
your needs. Please let us know how you think we can improve our products by emailing your suggestions to 
info@epiphan.com.

Specifications
Go to the DVI2PCIe Duo product page on the Epiphan website to get the most recent product specifications 
and additional information about DVI2PCIe Duo.

Warranty
All Epiphan Systems products are provided with a 100% return to depot warranty for one year from the date 
of purchase.

Technical support
Epiphan’s products are backed by our professional support team. If you are having issues with your product, 
please gather details about your system and contact our team by:

 l Emailing support@epiphan.com

 l Live chat via the link on our support site  https://www.epiphan.com/support/

 l Phone toll free at 1-877-599-6581 or call +1-613-599-6581

Be sure to include as much information about your problem as possible. Including:

 l Problem description

 l Details of the video or audio source (type, connection, resolution, refresh rate, etc.)

 l Product serial number

 l Product firmware version (if applicable, from web admin interface)

 l Product LED lights 

Copyright © 2018 Epiphan Systems Inc. All Rights Reserved.
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mailto:support@epiphan.com?subject=Support Request
https://www.epiphan.com/support
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DVI2PCIe Duo Release notes
Firmware update 3.30.7.8 for DVI2PCIe Duo is a maintenance release that contains stability and performance 
enhancements. Update your device to take advantage of the improvements offered in this latest firmware 
update.

IMPORTANT NOTE: This firmware update 3.30.7.8 is the final update to include a windows 32-bit driver 
version for DVI2PCIe Duo. 

Fixed RGB colors from SDI sources that were inverted
DVI2PCIe DUO no longer inverts  RGB colors from SDI sources on  Ubuntu 18.04 , 14.15.0-22, and Windows 
10 (64-bit) 1709 systems.

Removed an RGB color from Linux drivers
Removed an inverted color from Linux drivers:  Raw rgb565be and 16-bit RGB 5-6-5 BE

Removed the Web broadcasting demo feature
The Web broadcasting demo feature has been removed from the Epiphan Capture Tool and the icon no 
longer appears in the tool bar.

Recommended video codec (March 2019)
An update was made in this user guide  to replace the ffdshow video codec recommended in the Quick start to 
the x264vfw codec in the K-Lite (Mega) video codec pack. 

FCC compliance statement updated in user guide (April 2020)
Compliance statement was added in this user guide for ICES-003 of the ISED rules for Innovation, Science and 
Economic Development Canada; as well as an added FCC caution statement. 
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Start here
Use the topics in this section of the user guide to get started quickly with your DVI2PCIe Duo. 

Review What's in the box?, get a system overview in What is DVI2PCIe Duo?, ensure your system meets the 
System requirements and get your capture card installed and working right away using the Quick start
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What is DVI2PCIe Duo?
DVI2PCIe Duo™ is Epiphan's  internal (PCIe) dual-link DVI-I / SDI (3G-SDI, HD-SDI and SD-SDI) video capture 
card. It captures images and video from single-link and dual-link DVI-I, VGA, and unencrypted HDMI and SDI 
video sources and digitizes them on your  workstation via the motherboard's PCIe bus. 

The video capture workstation can record and/or stream the resulting uncompressed diagnostic-quality 
images and videos. On Windows, both audio and video capture is supported for HDMI and SDI sources.  An 
optional A/V kit can be installed to capture S-Video/composite, analog audio and balanced TRS audio. 
DVI2PCIe Duo captures full HD at 60 frames per second and captures and streams audio and HD video 
sources with resolutions up to 2048×2048 when connected to a DVI-I dual link connector.

DVI2PCIe Duo captures video and audio from any dual-link or single link DVI, unencrypted HDMI, or VGA 
sourceand, at the same time from a 3G-SDI, HD-SDI or SD-SDI source.

Using the included Epiphan Capture Tool, DVI2PCIe Duo captures full 1080p HD at 60 frames per seconds 
and supports resolutions up to 2560×1600. Note in all cases the SDI video signal is captured in RGB 24-bit 
color and in the case of YUV 4:2:0 chroma sub-sampling, it is converted to this new color space. 
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The DVI2PCIe Duo capture card is fully compatible with DirectShow in Windows and Video4Linux in 
Linux. This means you can use it with a number of different third party applications for capturing, recording 
and streaming video.

DVI2PCIe Duo is part of Epiphan’s complete line of video and audio signal capture products.  For more 
information about all Epiphan’s video signal capture products, refer to the products page on the 
Epiphan Video website.

3
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What's in the box?
The DVI2PCIe Duo package includes the following

 1. DVI2PCIe Duo PCIe capture card (read more, Physical attributes)

 2. One 3G compliant SDI cable

 3. One DVI-I cable

 4. One VGA to DVI cable

 5. One HDMI to DVI adapter

 6. One regular-height bracket

 7. One low-profile bracket

Table 1 Description of included cables (images for identification only, color and appearance may vary)

Image Name Description

SDI cable Connects SDI sources the video grabber.

DVI-I cable Connects DVI sources to the video grabber.

4
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Image Name Description

VGA to DVI cable
Connects VGA (or Component, if used with a 
converter) signals to the video grabber.

HDMI to DVI adapter
Connects HDMI sources to the DVI-I cable 
for connection to the video grabber.

Low profile bracket
For use with low-profile cases. Connect the 
capture card to this end bracket.

Full height bracket
For use with regular-height cases. Attach the 
capture card to this end bracket.

5
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System requirements
System requirements are the  technical essentials your computer needs to work with your Epiphan video 
grabber. System requirements to use DVI2PCIe Duo are:

Video source
Any VESA-compatible VGA, DVI or HDMIor 3G-SDI, 
HD-SDI or SD-SDI source. (DVI2PCIe Duo cannot 
capture from HDCP encrypted sources)

Video capture workstation
A computer with: 

 l a 4x PCe slot (4x, 8x and 16x are supported)

Video capture workstation operating 
system

Windows 10 
A list of precompiled linux drivers (kernel 3.5 or 
later) is available on the  Support page under 
Software.

RAM Minimum recommended value: 4 GB

Available hard disk space 16 GB (32-bit OS) or 20 GB (64-bit OS)

Airflow
DVI2PCIe Duo has a minimum required airflow of 
140 LFM (0.7 m/s).

Temperature / Thermal
DVI2PCIe Duo can operate at an internal 
temperature up to 80 C (use the API to determine 
the current temperature).

6
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Install the capture card
This section helps you install your capture card in the video capture workstation. 

Install the capture card:

Static electricity can harm delicate components inside your computer. To prevent static damage, 
discharge static electricity from your body before you touch the video capture card or any of your 
computer’s components. The best way to do this is with the supplied anti-static wrist band, 
following the instructions supplied with the wrist strap.

 1. Turn off your video capture workstation by initiating a proper shutdown command via the installed 
operating system.

 2. Turn off power completely using the power switch near the power supply at the back of the case (if 
available).

 3. Open the case.

 4. Attach the antistatic wrist strap to the metal casing of the PC power supply and to your wrist according 
to the instructions supplied with the wrist strap

 5. Find a free x4, x8 or x16 PCIe slot and remove the blank expansion slot plate.

 6. (If required) Attach the full-height or half-height bracket to your DVI2PCIe Duo. If you're using the 
optional AV kit, use the brackets that come with that kit instead.

 7. Holding the DVI2PCIe Duo card by the edges, align the card edge connector with the PCIe slot.

7
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 8. Position the card mounting bracket to fit into the slot PCIe opening at the back of the computer 
chassis.

 9. Apply even pressure at both corners and push the card down until you hear a click.

Do not use excessive force when installing the card into the PCIe slot. You may damage the 
card’s PCIe connector. If the card does not seat properly when you apply even pressure, 
remove the card and carefully reinstall it.

 10. Secure the bracket to the chassis using a screw or lever, depending on your specific chassis design.

 11. Detach the wrist strap and close the system unit.

 12. Turn on the video capture workstation. You're now ready to install drivers and the Epiphan Capture 
Tool.

8
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Quick start
Use this quick start to get up and running quickly with your DVI2PCIe Duo on Windows capture workstations. 
You can also use these procedures to install firmware updates. For Linux systems, see DVI2PCIe Duo on 
Linux. 

Before you get started:

 l Have all required cables, components, and adapters (if needed), see What's in the box?.

 l Ensure your capture workstation meets the System requirements.

 l Have a video source, such as a camera, computer, tablet, or phone and ensure that the content isn't 
HDCP protected. For Windows systems, ensure there's audio and video on the same source cable if 
using HDMI or SDI sources. 

 l Internet access to download drivers from the Epiphan website.

 l Administrator privileges for your capture workstation.

 l (Optional) Have already installed the video capture card in your capture workstation, see Install the 
capture card.

Install the video grabber drivers
We recommend installing the video grabber drivers after installing the capture card; however, you can install 
the drivers before you physically Install the capture card in the capture workstation.

 1. Log into your capture workstation using an account with administrator privileges. If you're workstation 
is on a domain, ensure that you log into the local administrator account on the workstation and not an 
account on the domain.

 2. Using a web browser on your capture workstation, go to your video grabber's  Support page under 
Software and download the appropriate driver for your system's operating system.

For Windows 10 operating systems, choose either the 64-bit or 32-bit driver as required for 
your particular operating system. If you don't know which driver version you need, see this 
Microsoft knowledge base article for help https://support.microsoft.com/en-
us/kb/827218.

 3. When the download is complete, open the download destination folder.

 4. (Optional) Close any unnecessary windows and shut down programs that are running on the 
workstation. Note that overly restrictive security software can block the installation of device drivers. In 
that case, consult your system administrator for the procedures to allow the driver update on the 
capture workstation. 
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compression options

 5. Extract all driver files and install the drivers and the Epiphan Capture Tool on your Windows 
workstation. 

 a. Right-click on the .zip file and Extract All.

 b. From the extracted files folder, right-click on setup.exe and select Run as administrator.

 c. Click Install and follow the prompts to install the drivers. The Epiphan Capture Tool is installed 
at the same time as the drivers.

Installation may fail for computers inheriting security permissions from a Windows 
domain, even when the installer is run as administrator. In that case, contact your 
local IT team for assistance with installation.

 6. Restart the capture workstation after the installation completes.

Install the video codec for Windows and set video compression 
options
For Windows operating systems, we recommend installing the K-Lite (Mega) video codec pack. This codec pack 
adds video compression options for recording video using the Epiphan Capture Tool. Recording video without 
compression consumes a large amount of disk space, especially when recording at higher resolutions and isn't 
recommended. We've tested and found that codec x264vfw in this codec pack is the better choice for use 
with your video grabber.

To install the K-Lite (Mega) video codec pack on your Windows capture workstation:

 1. Log into your capture workstation using an account with administrator privileges and launch the 
Epiphan Capture Tool.

 2. From the Tools menu, select Options... and ensure that Display format on the Display tab is set to 
RGB 24 bits per pixel (default).             

 3. Using a web browser on your capture workstation, download the K-Lite (Mega version) video codec 
pack  (32-bit and 64-bit versions are included):

 l K-Lite (Mega) video codec pack

 4. Locate the executable file that was downloaded, then double-click the file and follow the prompts to 
install the K-Lite (Mega) codec pack for your Window's version. Use the Normal installation mode and 
accept the default options. Click Finish when the codec pack has finished installing.

 5. From the Tools menu in the Epiphan Capture Tool, select Options... and click the Recording tab.             

 6. From the Recording tab, set the Record as field to Video and click Select Codec.             

 7. In the Compressor drop down, select x264vfw - H.264/MPEG-4 AVC compression and click OK. 

10
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For most common installations, use the default settings for the video compression 
codec. You are not required to configure the video compression parameters.

 8. Click Apply to save your changes. Click OK until you've exited all the configuration menus.

Connect  the video source
Now that the drivers and video codec are installed, you're ready to begin capturing!

If you haven't already installed your capture card, see Install the capture card.

You can connect a DVI source directly to the capture card's DVI In port using a standard DVI cable. To connect 
a VGA source, use a VGA to DVI cable. To connect an HDMI source, use the HDMI to DVI adapter (provided).

Optionally, you can use a high-quality VGA or DVI splitter to split the VGA or DVI signal between 
an external monitor and the frame grabber in order to control the output signal quality.

Capture video using the Epiphan Capture Tool
If needed, read Epiphan Capture Tool  for information on how to launch the capture tool.

11
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You can also use third-party capture applications to capture video from DVI2PCIe Duo. Consult 
the documentation that came with the third-party capture application to select the device.

 1. Start the Epiphan Capture Tool; your video source is immediately detected (if you see a No Signal 
message, disconnect and reconnect the cables to make sure they are all seated correctly).

 2. (Windows only) If you want to capture audio from the video grabber, click the Enable Audio button in 
the toolbar; it's style changes to show audio is enabled. (If your source doesn't have audio or if you 
want to use a different audio input method, select Capture » Audio Input Device to select your audio 
source.)

 3. Use the red record button to start recording.  On Windows, the Save dialog opens. Specify the filename 
and folder to save your file.
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 4. When you are done capturing, use the pause (Windows only) or stop buttons to pause or stop 
recording.

 5. Use your operating system's file browser (Windows Explorer or Finder) to find your saved capture file.

Windows only: HDMI audio capture may fail if your device has an old or incorrect EDID loaded. 
See Update device EDID.

What’s next?
Now that you have done a basic recording, you might like to know more about the following topics:

 l Configure your device

 l DirectShow video adjustments

 l Epiphan Capture Tool

Refer to the table of contents for a complete list of the topics covered.

13



DVI2PCIe Duo User Guide                                     DVI2PCIe Duo on Linux

DVI2PCIe Duo on Linux
Epiphan provides drivers and an API for linux, but does not provide a capture application. The video grabber is 
compatible with Video4Linux, so you can use any Video4Linux application for capture. You can also use the 
Epiphan Linux SDK to write your own application. For more information see the Epiphan product downloads 
page for your DVI2PCIe Duo. You'll find the Software Development Tools section which contains C and 
C++ api and a java interface and example.

If your capture workstation uses UEFI Secure Boot, your workstation won't be able to discover 
DVI2PCIe Duo. You must disable Secure Boot on your Linux workstation.

USB device driver (linux)
The Epiphan USB device driver for linux come as a set of pre-compiled binaries and additional source files that 
you may need to compile before installing on your computer. (Although called the 'USB device driver' this 
driver also works with Epiphan's internal PCIe video capture cards, including DVI2PCIe Duo).

To download the drivers for your product, go to www.epiphan.com/support and find the support page for 
DVI2PCIe Duo. From the Downloads tab, select the Linux download link; the linux download page appears.

14
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Choose vga2usb from the first dropdown box, and specify your linux distribution specifics in the other 
boxes. Once you've drilled into the version of linux for which you want the drivers, click the file links to 
download a compressed file with everything you'll need to compile and install the driver. Unzip the file and 
read the README for further instructions.

The driver works with Video4Linux compatible applications (including gStreamer, VLC and the Video4Linux 
application), and with the Epiphan API.

Epiphan capture API
The Epiphan capture API receives captured images from the USB device driver. To record or stream these 
images you can use a compatible Video4Linux application (such as VLC or gStreamer) or you can use the API 
to write your own capture application.

The API is optimized for capturing high resolution images from your DVI2PCIe Duo. It analyzes individual 
images, performs on-device cropping and handles video mode changes. 

See the product support page to download the Software Development kit, which includes the Epiphan 
capture API.

Sample applications
Epiphan provides some sample applications including a sample capture application, a sample settings 
application and a sample utility for reading and writing EDIDs. Source for some of the samples (such as the 
capture application) is included in the SDK.

You can download the samples from the same downloads page as the driver.
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Physical attributes
The DVI2PCIe Duo is a PCIe x4 card that can fit in a 4x, 8x or 16x PCIe slot on the motherboard of the video 
capture workstation. It features a single DVI-I type and a SDI (BNC type)connector.

To maintain high performance levels, the DVI2PCIe Duo card requires a minimum of PCIe x4. Consult your 
motherboard manual to ensure the slot you are using is PCIe x4 or higher.

PCIe card performance is determined by the length of the card and slot (x1, x4, x8 or x16) and the generation 
of the PCIe card and motherboard slot. The DVI2PCIe Duo card is a generation 2 card and is fully backward 
compatible with first generation slots. The card will perform at first generation speeds. DVI2PCIe Duo card is 
also compatible with generation 3 slots; however, the card will perform at generation 2 speeds.

Table 2 Connectors and indicators

Number Interface Description

Bracket
Mounting bracket that goes into an opening at 
the back of the computer case. Use either the 
full height or half-height bracket.

DVI-I input
Dual-link DVI-I input port for single-link and 
dual-link DVI, HDMI and VGA sources.

SDI input
SDI input port for 3G-SD, HD-SD and SD-SDI 
sources.

LED
LED indicator light indicates the current status 
of the video grabber. See Indicator LED details 
for the meaning of different light colors.
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Indicator LED details
Your DVI2PCIe Duo has a small indicator LED located near the DVI-I connector. Used mainly for 
troubleshooting, this LED isn't visible from the back of your capture computer, but if you need to you can 
view it by opening your computer case.

 

 

LED color Description

Flashing red
During operation, the LED blinks each time the DVI2PCIe Duo captures an 
image. 

Green and blue
During computer bootup, the LED starts Blue for a few seconds, then turns 
green for approximately 20 sectons. It then turns blue again to indicate its 
started and ready to capture images.

Flashing blue
The blue LED flashes during signal test operations and when the system tunes 
capture parameters.

17
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Troubleshoot
If you're experiencing problems with your DVI2PCIe Duo, use the following tips to attempt to rectify the 
problem.

If using splitters, be sure to always use high quality splitters. For VGA splitters, use an active 
VGA splitter rather than a passive or Y-Adapter splitter. 

Capture device not found
If the Epiphan Capture Tool does not find the video grabber, the message Capture device not found is 
displayed in the capture application.

Try the following troubleshooting tips:

 l Confirm that the video grabber is connected to the capture workstation's USB port. The device's LED is 
lit when it is connected.

 l Disconnect and reconnect the video grabber from the USB port. This allows the operating system to 
load drivers for the video grabber, if they haven't already been loaded.

 l Check the indicator LED colors and compare to the list described in Indicator LED details.

 l On Windows, check the Windows Device Manager to verify that you can see the video grabber in the list 
of devices.

 l If trying the above suggestions does not resolve the issue, close all applications and restart your video 
capture workstation. 

18



DVI2PCIe Duo User Guide                                     Troubleshoot

No signal detected
If the Epiphan Capture Tool finds the video grabber but does not see a connected video source, the message 
No signal detected is displayed in the capture application.

Try the following troubleshooting tips:

 l Confirm that the video grabber used by the application is the correct one. Compare the serial number 
in the window frame (300292 in the example above) with the serial number sticker on the back of your 
device. If they do not match, use the Capture » Select device... (Windows)  item to select a different 
video grabber.

 l Confirm that your video source is on and is outputting data to the video cable connected to the video 
grabber (this may be a hardware or software setting in your video source).

 l Disconnect and reconnect the video source from the video grabber.

 l Check the indicator LED colors and compare to the list described in Indicator LED details.

No button to apply configuration changes
On Windows, if you don't see the button to apply your configuration changes in the Epiphan Capture Tool, the 
application was opened without administrative privileges. Close the application and then re-open with 
administrative privileges.

When I power on my Windows workstation, the connected video 
grabber isn't detected
Try disabling the Fastboot settings on your workstation. You can disable fast start up from Control Panel > 
Power Options > Choose what the power buttons do and deselect Turn on fast startup under 
Change settings that are currently unavailable. 
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If the problem on your Windows capture workstation persists...
Try modifying the power settings. From Control Panel > Power Options > Change plan settings, ensure 
that the power options are set to High performance.  If you're workstation is a laptop, ensure that the AC 
adapter is plugged in.

Also under Change plan settings, modify these advanced power settings:

 l USB settings: Change the USB selective suspend setting to Disabled.

 l PCI Express: Set the Link Stat Power Management setting to Off.

While you're at it, open the Device Manager and under Universal Serial Bus controllers, ensure that any 
USB 3.0 Hubs that are listed here have the Allow the computer to turn off this device to save power 
setting Disabled under Properties > Power Management.

My Linux workstation doesn't discover the video grabber
If your Linux workstation uses UEFI Secure Boot, your workstation won't be able to discover DVI2PCIe Duo. 
You must disable Secure Boot on your Linux workstation.

Cannot capture Sync on Green (SoG) signal
On Windows, the DVI2PCIe Duo may not capture the Sync on Green (SoG) signal if the source input  is 
connected before booting your computer. Try disabling the Fastboot settings on your workstation. You can 
disable fast start up from Control Panel > Power Options > Choose what the power buttons do and 
deselect Turn on fast startup under Change settings that are currently unavailable. 
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Configure your device
Epiphan lets you fine tune image adjustments and select a VGA mode (for analog sources) and control how 
your video grabber works with DirectShow-compatible applications. 

The menu options that appear in the Configure dialog vary depending on the kind of source you have 
connected to the video grabber. Some menu items are only applicable to VGA sources and therefore only 
appear when a VGA source is connected.

To access the configuration screen, do one of the following:

 1. From the Epiphan Capture, choose Capture » Configure Device... or  

 2. Open the Windows Control Panel.

 a. Click the Epiphan Frame Grabbers applet; the Epiphan Frame Grabber Configuration window 
appears.

 b. Select the grabber you wish to configure.

 c. Click Edit Configuration; the edit configuration window opens.
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DirectShow video adjustments
In the Epiphan Capture Tool, the Capture » Configure Device » DirectShow page lets you configure how 
the device interacts with DirectShow compatible applications. From the resolution to whether or not the 
image is flipped, there are a variety of options available. See the table below for an explanation of each 
option.

You can also access this screen using the Epiphan applet in the Control Panel by selecting the video grabber 
you'd like to configure and clicking Configure Device or Default Configuration.

The adjustments made here are stored in the device driver and are used until you change them again. Once 
applied, you do not need to keep the Epiphan Capture Tool open to use the values you set. Be aware that 
third party DirectShow compatible applications can also have settings that may make it appear your settings 
are not being honored. If you're having difficulty seeing your changes, check the third party application's 
advanced settings. 

 

Item Description

Fix resolution

Use this checkbox to force the resolution your video grabber reports to 
DirectShow compatible applications.When checked, the drop down box 
has a list of resolutions from which you pick your desired resolution.

If you choose a resolution that is smaller or larger than the source video, 
the Epiphan drivers will scale the image for you (unless you uncheck 
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Item Description

Scale image to match stream resolution, in which case the image will 
be cropped to match your chosen resolution).

Default image
Select an image to display when there is no signal captured from your 
video grabber. The uncompressed BMP image must be located on your 
video capture workstation.

Scale image to match stream 
resolution

If you are using a fixed resolution and choose not to scale the image, the 
captured image will appear cropped to your specified resolution when 
capturing with a DirectShow compatible utility. Generally the cropping 
happens at the top left corner of the video, but test first to be sure you 
see the same results.

Normally, when choosing to use a fixed resolution with DirectShow, you'll 
want the Epiphan drivers to scale the image for you. Use the slider to 
determine the type of scaling you'd like. Scaling performance is a tradeoff 
between quality and CPU cycles on the capture computer. Lower quality 
(left side of the slider) is faster and takes fewer CPU cycles, where higher 
quality (right side of the slider) is slower and takes more CPU time. Try 
different values out to find the one that works for your specific use case.

Flip image vertically
Use this check box to flip your captured image vertically when sending 
over DirectShow.

Limit frame rate to

Use this to limit (or fix) the frame rate for the data you send to 
DirectShow. 

For example, if you're using a DirectShow-compatible application like 
WebEx and you're sharing something relatively static (like a PowerPoint 
presentation), you could limit the frame rate to 5 fps, which would be 
plenty for people watching at the other end, and would avoid filling your 
data pipe with identical images.
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Visual video adjustments
The Adjustments  page lets you configure the device to manage slight shifts in the data and the color mode 
you're capturing from. If you have a VGA signal connected, options for configuring VGA-specific tuning 
parameters are also available. 

You can access this screen by selecting Capture » Configure Device » Adjustments or using the Epiphan 
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure 
Device or Default Configuration.

The main adjustments screen has the following appearance, depending on the source connected (HDMI or 
DVI source shown on the left, VGA source shown on the right).

  

Item Description

Horizontal shift

Configure horizontal shift to offset the captured image position. For 
example, a captured image shifted slightly to the right (horizontally) can 
be corrected with minor adjustments to the horizontal shift settings.

Increasing the value entered in the Horizontal Shift field shifts the image 
to the right, decreasing it shifts the images to the left. 

Vertical shift
Configure vertical shift to offset the captured image position. For 
example, a captured image shifted slightly downward (vertically) can be 
corrected with minor adjustments to the vertical shift settings. 
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Item Description

Increasing the value entered in the Vertical Shift field shifts the image up, 
decreasing it shifts the images down. 

Set offset/gain
(brightness/contrast)
VGA sources only

The offset and gain settings control the image brightness and contrast 
respectively.

Increasing the offset control causes the image to become darker. 

Increasing the Gain control gives the image more contrast.

Sampling phase
VGA sources only

This setting adjusts the vertical synchronization properties of the image. 
You may need to change it when there is a repetitive distortion or 
blurriness on the horizontal axis of the image. Adjust the setting in small 
steps until a sharper image is displayed.  

PLL adjustment
VGA sources only

This setting is used to squeeze or stretch the image horizontally.

Prefer wide VGA mode
VGA sources only

This checkbox allows Wide Aspect Ratio VGA modes to be displayed by 
the video capture application window. The Epiphan USB device driver 
may not be able to determine whether the video source is sending a wide 
video mode signal. You can select this option if your video source uses a 
wide video mode to make sure that the Epiphan USB device driver selects 
a wide video mode.

YCrCb capture
Generally your DVI2PCIe Duo auto-detects input type, but in case of an 
issue where the input type isn't detected, you can select this checkbox to 
capture analog component video with YCrCb encoding.

Swap interlaced fields
When capturing from some sources, the video grabber cannot correctly 
determine the order to place interlaced lines. Use this checkbox to resolve 
the issue.
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Set VGA modes
The VGA Modes page lets you configure the VGA modes used for analog video capture. 

You can access this screen by selecting Capture » Configure Device » VGA Modes or using the Epiphan 
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure 
Device or Default Configuration.

The video grabber supports many common VGA modes out of the box. If however you wish to capture from a 
custom VGA source (i.e. custom resolution or timing) you can add that here. You can also uncheck any 
VGA modes you'd prefer the video grabber doesn't try to use when tuning the capture parameters for your 
source. 

 

To add a custom VGA video mode:

 1. Launch the Epiphan Capture Tool.

 2. Select the Capture » Configure Device  menu item; the configure dialog appears.

 3. Select the VGA Modes tab.

 4. Click the plus button to add a custom mode; the custom mode dialog opens.
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 5. Specify your custom frame size in the Horizontal pixels and Vertical lines fields.

 6. Specify the Refresh rate for your source and indicate whether it is interlaced or needs reduced 
blanking.

 7. If your source uses non-customary timing, uncheck Standard VESA timings; a set of technical timing 
details appears. Fill in your custom timing values. (If you don't know the timing values for your source, 
use the standard VESA timings and make minor image tweaks using the Adjustments tab of the 
Configure Device dialog.)
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Advanced adjustments
The Advanced page lets you configure the device's auto-adjustment and detection mechanisms. 

You can access this screen by selecting Capture » Configure Device » Advanced or using the Epiphan 
applet in the Control Panel by selecting the video grabber you'd like to configure and clicking Configure 
Device or Default Configuration.

The advanced adjustment dialog looks like this:

 

Item Description

Auto-adjustment interval

Specify an interval, in seconds that the video grabber should use 
between auto-adjustments. There is generally no need to change this 
value, however if you will be changing your source frequently during 
capture, you may want to reduce the interval.

Sync level adjustment

HSync and VSync

Adjust horizontal and vertical sync levels. (This menu option does not 
apply for SDI sources.)
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The DVI2PCIe Duo auto-detects the input type; however, if the input type isn't detected, you can 
manually select to capture analog component video using the YCrCb encoding from the main 
Adjustments tab. You can also swap interlaced fields from the main Adjustments tab if the video 
grabber can't correctly determine the order to place interlaced lines.
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Epiphan Capture Tool
The Epiphan Capture Tool is a free software application available for Windows. You can use this tool for 
capturing and recording video or images from your source, and you can also use it to configure your video 
grabber for use with third party DirectShow-compatible applications.

The same Epiphan Capture Tool is used by all Epiphan video grabber models that use Epiphan-supplied drivers 
(e.g. DVI2USB 3.0, SDI2USB 3.0, VGA2USB, DVI2PCIe Duo and more) as well as Epiphan's portable USB-
based KVM, KVM2USB. As a result, some of the functionality in the software isn't applicable to your DVI2PCIe 
Duo video grabber. This guide outlines which functions are relevant and explains how to use each one.
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Epiphan Capture Tool
To start the application, from the Windows Start menu select Start » Epiphan Capture Tool, or double-
click on the installed desktop icon. 

The application starts up and looks for the DVI2PCIe Duo video grabber connected to your PC.

If the video grabber is connected and operating, the capture application finds it and the image being captured 
appears on the application display.

As the application starts, the following messages may appear:

 l Capture device not found as the application attempts to connect with the video grabber.

 l Detecting Video Mode as the application connects to a device and then determines the video mode 
of the device.

 l Tuning Capture Parameters as the application synchronizes and tunes capture settings and image 
adjustments.

 l No Signal Detected if the application connects to a video grabber that is not connected to an active 
video source.

If the video grabber device is not capturing images when you have a video source connected, follow the 
troubleshooting tips here: Troubleshoot.

The capture tool has the following sections:
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Read more about the menus in these topics: File menu, Edit menu (Windows), View menu, Capture menu, 
Tools menuHelp menu. You can also read more about the Toolbar and Status bar.
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Menus
These topics cover the menus found in  the Epiphan Capture Tool.

Depending on the source(s) you have connected to the DVI2PCIe Duo, different menu options may appear. 
This manual describes all the applicable menu items for both sources using the DVI-I input port and the SDI 
input port.

File menu
The following is a breakdown of the File menu in  the Epiphan Capture Tool.

The File menu has these options:

Menu item Shortcut Description

Save Ctrl+S
Save a snapshot of the current image to a file on the video capture 
workstation. See To save a snapshot.

Save As... Ctrl+Shift+S
Save a snapshot of the current image to a file, using a new name or 
format. See To save a snapshot.

Print Setup... Ctrl+Shift+P
Opens the printer configuration dialog, allowing you to select a 
printer or set printer options.
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Menu item Shortcut Description

Print Ctrl+P Prints a snapshot of the current image. See To print a snapshot.

Exit  
Closes the application, terminating all capture and recording done 
through this instance of the Epiphan Capture Tool.

Edit menu (Windows)
The following is a breakdown of the Edit menu in the Epiphan Capture Tool.

The Edit menu has these options:

Menu item Shortcut Description

Copy Ctrl+C
Copy a snapshot of the current image to the clipboard. See To copy a 
snapshot.

View menu
The following is a breakdown of the View menu in the Epiphan Capture Tool.

The View menu has these options:

Menu item Shortcut Description

Toolbar   Change the size of the toolbar icons or hide/show the toolbar. (When the 
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Menu item Shortcut Description

toolbar is hidden, choose a size to restore it.)

Status Bar  
View or hide the status bar at the bottom of the application window.

Full Screen Ctrl+F
Enable full screen mode. Press ESC (the escape key) to return to window 
mode.

Image Only
(ESC to 
exit)

Put the Epiphan Capture Tool into a mode where the window borders, 
toolbar, status bar and menu bar are not displayed (scroll bars may still be 
displayed). 

The image only mode can be useful for integrating the 
Epiphan Capture Tool into a custom system UI. You can still use the 
existing shortcut keys.

Press ESC (the escape key) to return to the normal operating mode.

Capture menu
The following is a breakdown of the Capture menu in  the Epiphan Capture Tool.

The Capture menu lets you start, stop and pause capturing/recording. It also lets you select the DVI2PCIe Duo 
device that this instance of the application works with, when you have more than one Epiphan video grabber 
installed in your video capture workstation.
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The Capture menu has these options:

Menu item Shortcut Description

Start 
Recording
(Stop 
Recording)

Ctrl+R
Start or stop recording your captured stream as a video or a series of 
captured images. See Record a video and Record as a series of images. 

Pause Capture
(Resume 
Capture)

Ctrl+U
Pause or unpause capture and recording (the last frame will stay visible on 
the screen). See Pause video capture.

Select 
Device...

Ctrl+N
Use when you have more than one Epiphan Pro Series Video Grabber 
installed in your video capture workstation, or to determine which input 
you'll use from the installed capture card. 
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Menu item Shortcut Description

Choose the device and input you want to use in this instance of the Epiphan 
Capture Tool and click OK.

Connect 
Network 
Device...

 
Used with Epiphan's legacy VGA2Ethernet device, outside the scope of this 
product documentation.

Disconnect 
Network 
Device

Recent 
Network 
Devices

Enable Audio 
Capture
(Disable Audio 
Capture)

Ctrl+A
When enabled, audio captured by the device, or by the configured external 
audio source is included in the recording. See Configure audio.

Audio 
Input Device

 
Opens a sub-menu to let you choose the input device used for audio capture. 
See Configure audio for more details.

Play 
Captured Audi
o

 

When enabled, captured audio is played on the video capture workstation 
(e.g. through the workstation's speakers or attached headphones). Use as a 
confidence monitor to check the audio you're recording, or to share the 
audio you're capturing with local viewers.

Enable Audio Capture must be enabled for the Play Captured Audio settings 
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Menu item Shortcut Description

to work.

Configure 
Device...

Ctrl+Shift+
C

Opens a dialog to let you configure specific capture adjustments for the video 
grabber. See Configure your device.

Tools menu
The Tools menu in the Epiphan Capture Tool lets you upload custom EDIDs and set application options.

The Tools menu has these options:

Menu item Shortcut Description

Upload EDID to Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID. (This option does not 
apply for SDI sources.)

Read EDID from Device...  
Use this command to upload a custom EDID to the video 
grabber. See Update device EDID. (This option does not 
apply for SDI sources.)

Measure VGA Mode...  

When requested by Epiphan technical support, you can 
use this command to display low-level information they 
can use to help diagnose problems. Copy this information 
into an email or chat with Epiphan technical support.

Upgrade EDIDs for all Devices  
From time to time, Epiphan releases updated general-
purpose EDIDs for video grabbers. Use this tool to check 
for updates and apply them.  (This option does not apply 
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Menu item Shortcut Description

for SDI sources.)

Upgrade Grabber Firmware  

From time to time, Epiphan releases updated drivers and 
video grabber firmware. Use this tool to check for updates 
and apply them. If there is an update, new drivers are 
installed on your computer and those drivers load the 
firmware onto the DVI2PCIe Duo. 

Options  

Lets you configure a number of options related to 
capturing video, recording video and more. See 
Application options for a detailed explanation of the 
available options.

Application options
The Epiphan Capture Tool has a number of available configuration options, accessible from the Tools » 
Options menu.

The following categories of options are available: Recording, On-Screen Text, KVM, Sharing, Display, Capture, 
Audio and Startup. 

The Options dialog has these tabs:

Menu item Description

Display

Lets you control how the capture tool displays the captured images and 
what information is displayed in the status bar. See Configure display 
options for more information on the display format and Status bar for a 
description and examples of the optional status bar indicators. 

Capture

Allows you to configure cropping (to capture only a specific part of the 
video frame). See Crop the captured image for details. 

From this tab you can also change the interval between video mode 
detection attempts. Making the number smaller means the grabber will 
check more often for a different video mode, but it also means the 
grabber will work harder and could reduce frame rate.
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Menu item Description

Lastly, from this tab you can also limit the frame rate of your capture. 
This could be necessary if you are streaming (or recording) and know you 
have a small amount of bandwidth (or disk space) and don't want to 
overwhelm it with too much data.

Audio

Lets you configure the audio format for the recording, the audio source 
used, and whether or not the Epiphan Capture Tool should play the 
captured audio on the capture workstation's audio output device (i.e. 
local speakers or headphones, which are useful for monitoring the audio 
captured). See Configure audio for information on configuring audio 
capture.

Startup

Allows you to choose whether or not the Epiphan Capture Tool should 
start up in full screen mode. 

The other option on this tab is used for legacy Epiphan products 
(network-attached video grabbers like VGA2Ethernet).

Recording
Lets you configure the capture application's record feature to save either 
as video or as images. See Record a video, Configure optional recording 
settingsRecord as a series of images for more details.

On-Screen Text
Using the Epiphan Capture Tool you can add a watermark to your 
captured frames; this tab lets you configure that watermark. See Add a 
watermark.

KVM This feature is not used by DVI2PCIe Duo. It is for Epiphan's KVM2USB.

Sharing

The Epiphan Capture Tool comes with a sample sharing application, 
VGA2Web, a demo. See Sharing / streaming demo tool. This Options tab 
allows you to override the default compression settings used with that 
application. 

Help menu
The Help menu in the Epiphan Capture Tool lets you check for software updates, register your product, and 
see information about your current software installation.
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Use the Help » Check for Updates menu to check for updates to the Epiphan Capture Tool and drivers. 
Note that sometimes there can be an updated version of the software, but it doesn't add any new features or 
have any updates for the model of video grabber you are using. In those cases the software update check will 
not recommend an update, however you can still update your software using the method described in 
Upgrade your drivers and software.
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Toolbar
The Epiphan Capture Tool toolbar provides a set of quick-access buttons for actions that are used frequently 
such as starting, stopping and pausing capture and saving snapshots. 

Toolbar:

You can change the size of icons on the toolbar using the menu command View » Toolbar » (size) Icons.

You can hide the toolbar using View » Toolbar » Hide Toolbar. To show the toolbar again when it is hidden, 
select any of the toolbar icon sizes.

The toolbar items:

Icon 
(Windows)

Description

Saves a snapshot of the currently captured frame. You may wish to pause capture first. 
See Copy, save, or print a snapshot for more details.

Prints the currently captured frame. You may wish to pause capture first. See Copy, save, 
or print a snapshot for more details.

Copies the currently captured frame to the clipboard. You may wish to pause capture 
first. See Copy, save, or print a snapshot for more details.

Starts (or stops) recording of the captured frames (in image or video format). See Record 
a video and Record as a series of images.

Pauses capture and recording, if applicable. (Also closes out the recording file.)

Enables or disables audio capture. See Configure audio for more details on configuring 
audio capture.
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Copy, save, or print a snapshot
You can also use the Epiphan Capture Tool to copy, save, or print a snapshot from the stream.

To save a snapshot
Save a .bmp, .jpg, or .png of the stream you are capturing using any of the following methods. You can 
optionally Pause video capture prior to saving the image.

 l Select File » Save

 l Press Ctrl+S

 l Use the Save icon on the toolbar

 

The first time you save a snapshot, the Save As dialog will open to ask for a file location and file type. 
Subsequent images will automatically overwrite this file unless you use File » Save As... or Ctrl+Shift+S.

To print a snapshot
You can directly print a snapshot from the stream using any of the following methods. You can optionally 
Pause video capture prior to saving the image.

 l Select File » Print

 l Press Ctrl+P

 l Use the Print icon on the toolbar

Use the menu option File » Print Setup... or the keyboard shortcut Ctrl+Shift+P to select the printer and 
configure printer settings. 

Optionally, you can choose to have colors inverted for printing (black will appear as white, yellow as blue, red 
as cyan, etc). To invert the colors for printing:

 1. Select Tools » Options; the options dialog appears.

 2. Select the Display tab.

 3. Check the Invert colors for printing checkbox.
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 4. Click OK.

To copy a snapshot
You can easily copy a snapshot of your stream to the clipboard using any of the following methods. You can 
optionally Pause video capture prior to copying the image.

 l Select Edit » Copy

 l Press Ctrl+C 

 l Use the Copy icon on the toolbar

Open another application on your workstation and use clipboard paste methods (like Edit » Paste or Ctrl+V) 
to paste the copied image.
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Record a video
The Epiphan Capture Tool can record the images captured from your DVI2PCIe Duo as a video. 

You can choose to capture audio  (see Configure audio) and can also alternatively choose to save individual 
image files instead of a video, see Record as a series of images.

To record a video of your captured video source:

Step 1: Set the codec
Take this opportunity to select your encoding codec. Codecs are the software that take the uncompressed 
video frames from the DVI2PCIe Duo and combine/compress these into a digital video file that you can view 
with a player, share with a colleague or upload to a video sharing site, like YouTube. 

By default, your operating system comes with some default codecs installed, no additional codecs come with 
the Epiphan Capture Tool. You can choose to install third party codecs such as x264. Picking the best codec 
for your use case is beyond the scope of this document, but you can find many resources (and debates) about 
this topic on the Internet.

To configure the codec:

 1. Connect your video source to the video grabber.

 2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best 
performance or if you plan to capture embedded audio).

 3. Launch the Epiphan Capture Tool using the installed desktop shortcut. See  or Epiphan Capture Tool.

 4. Select the Tools » Options menu item; a dialog box opens.

 a. Select the Recording tab.
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 b. Ensure the Record as drop down has Video selected.

 c. Use the Select Codec... button to open the Video Compression dialog. Choose from codecs 
installed on your system and click OK to close the Video Compression dialog.

 d. If desired, modify the AVI file size limit. Recording will automatically be stopped when this 
limit is reached.

 e. From this page you can also Configure optional recording settings such as file names and 
recording period. 

 f. Click OK to save your Recording settings.

Step 2: Record
With the Epiphan Capture Tool properly configured, all there is to do is record your video!
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As images/frames are captured by the video grabber they are recorded to the video file. The status bar 
displays the name and location of the video file, the elapsed recording time and the number of frames (or 
images) recorded. 

To record your video:

 1. The Epiphan Capture Tool should already be capturing and previewing your video source (if you see a 
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly).

 2. Optionally, configure audio capture and enable audio capture. See Configure audio.

 3. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start 
recording; a Save dialog opens.
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 4. Specify the filename and folder to save your file. (See Configure optional recording settings for pre-
configuring recording file names.)

 5. When you are done capturing, use the pause  or stop buttons to pause or stop recording. (You can also 
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture 
» Stop Recording  to control recording.)

 6. Use your operating system's file browser (Windows Explorer or Finder) to find your saved capture file. 
If the status bar is visible, the filename and path of the last saved file is found in the status bar at the 
bottom of the Epiphan Capture Tool. 

If you're having trouble capturing embedded audio, make sure you have the video grabber 
connected to a USB 3.0 port. Due to the extra volume of data that needs to be captured, 
embedded audio capture is only supported when connected via USB 3.0.

HDMI audio capture may fail if your device has an old or incorrect EDID loaded. See Update 
device EDID.

When the video file reaches the AVI file size limit, one of the following occurs based on recording configuration 
settings:

 l recording stops;

 l recording continues and a new video file is created; or

 l recording continues and the original video file is overwritten.

To set recording options refer to Configure optional recording settings.
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Crop the captured image
In most video capture situations, you'd like to record everything that is captured by the DVI2PCIe Duo. 
Sometimes, however, there's a need to remove some information (e.g. confidential or personal information) 
or to crop out black bars or unwanted areas of a scene. For these purposes, the Epiphan Capture Tool lets you 
crop the captured source prior to recording.

For example, using cropping you can change your capture from what you see on the left side, below, to the 
cropped image on the right. The status bar displays the cropped coordinates.

To set capture cropping, start by Record a video

To specify your cropping parameters:

 1. From the Tools » Options dialog, select the Capture tab.

 2. Check the Enable hardware cropping checkbox.
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 3. In the Width and Height fields, specify in pixels the size of the cropped area that you want to capture.

 4. Using the Left and Top fields, specify  in pixels the top left corner where to start capturing. As you 
change these values, you can see the visible portion of the image change in the cropped area.

 5. Click Apply to see the changes immediately and keep fine-tuning, or click OK to save your changes.
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Update device EDID
Extended display identification data (EDID) is data provided by a video display device (usually a monitor) to 
describe its capabilities to a video source (usually a graphics or video output card in a PC or another device). 
The video source uses the EDID to determine the capabilities of the monitor to determine the resolution, color 
depth and other settings  that the monitor can support.

In the case of your DVI2PCIe Duo, it's acting as the monitor for your video source. Epiphan factory-loads your 
video grabber with a comprehensive EDID that describes all the video modes it can support. When you 
connect a video source (such as a laptop or video camera), this source interprets your DVI2PCIe Duo as a 
monitor and uses its EDID to negotiate which video signal to send.

EDID is crucial for DVI sources but mostly ignored by VGA sources.

Generally, the factory loaded EDID correctly emulates a monitor that supports your video source. However 
sometimes, particularly if your source uses a custom set of display properties, you need to help the video 
grabber by uploading a custom EDID to force the capture card to report that it emulates a resolution, color 
depth, etc needed by your laptop, camera or other video source. 

For example, you can upload a custom EDID file to your DVI2PCIe Duo that reports that it only 
operates at 1040x768. When the video source reads the EDID from the video grabber, the video 
source will reset to operate at 1024x768 as set in the EDID.

In addition to needing to load a specific EDID, you may from time to time, want to upgrade your capture 
device with the latest factory EDID from Epiphan.

Upload a new EDID
In most circumstances the factory installed default EDID, is sufficient. However, there may be some cases 
where a video source  uses resolutions that you do not want to use.  In that case you can choose an EDID that 
forces the video grabber to use a specific set of attributes.

EDID changes are permanent until you replace them with another EDID.

 1. First, download a new EDID file, by going to the Epiphan support web page. 

 2. Select the support page for DVI2PCIe Duo.

 3. Scroll to the EDID section.

 4. Click an EDID from the list; the file is saved to your downloads folder on your hard drive. 

51

https://www.epiphan.com/support


DVI2PCIe Duo User Guide                                     Upload a new EDID

To return to the factory default EDID, select the "default configuration" EDID from the 
download list.

 5. Connect your video grabber to the capture computer.

 6. Disconnect your video source from the video grabber.

 7. Launch the Epiphan Capture Tool.

 8. Select the Tools » Upload EDID to device... menu option; a file selection dialog opens.

 9. From the Open dialog, find the downloaded EDID file and select it. 

 10. A warning dialog reminds you to disconnect your source. Make sure no source is connected to the 
video grabber and click OK.

 11. In a few short moments, the EDID upload is complete.
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Practical EDID example
Here's an example of how a custom EDID can resolve a capture issue.

Let's say you have a flat panel monitor connected as your video output device that has a fixed screen 
resolution of 640×480. Then you replace that flat panel monitor with a DVI2PCIe Duo and the source system 
changes its video output resolution to 720×400.

Why did the resolution of the system change? That's because the video source prefers 720×400. Originally, 
the video source. was forced to operate at 640×480 because the flat panel monitor didn't support 720×400. 
But since the DVI2PCIe Duo supports 720×400, the system automatically changed to its preferred resolution.

But what if you want a screen resolution of 640×480 and you can't force the video source to operate at that 
resolution?,A custom EDID is what you need. Epiphan creates custom EDIDs for the DVI2PCIe Duo. For 
example, a custom EDID that excludes support for 720×400 would resolve this situation. Now when you 
upload the custom EDID to the video grabber, the video source no longer finds support for 720×400 and it 
returns to operating at 640×480.
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Configure display options
The Epiphan Capture Tools gives you the ability to configure some aspects of how your captured frames are 
displayed. For example, you can choose whether or not the image is scaled if the window is made larger or 
smaller, or whether or not it is rotated on the screen.

Display options
To access these options, select Tools » Options from the Epiphan Capture Tool's menu, then select the 
Display tab. 

The available display configuration items are described below. Note the Optional status bar indicator options 
from this tab are described separately, see Status bar.

Menu item Description

Display format

You can change the color space used for capture. Color space affects the 
appearance of your captured video and the maximum frame rate at 
which data can be captured. Changes in color space affect what you 
see on the screen and what is saved in your recordings via the 
Epiphan Capture Tool.

The Epiphan Capture Tool supports a variety of RGB and grayscale color 
formats, but your DVI2PCIe Duo can also capture in the YUV 4:2:0 color 
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Menu item Description

space, if using a third party tool that supports this color space. 

For 1080p video capture at 60 fps, you need to use a third 
party capture application that supports YUV 4:2:0.

Image scaling

Use this option to choose whether you'd like to have the captured image 
automatically downscaled to the size of your capture window. If 
deselected, scroll bars appear when the image is larger than the 
application window.

This setting is for display only and the recorded image or video frame 
size is not affected. 

Image rotation

If needed, the Epiphan Capture tool lets you rotate your captured 
source. For example, if your camera or source needs to be flipped 90 
degrees to the left or right, or 180 degrees for proper viewing. Select the 
desired rotation from the dropdown list and click Apply or OK to see the 
results. 

This setting affects both the display and recorded images/video.

Resize window on resoultion 
change

Check this checkbox if you'd like the application window to resize when 
the source's resolution changes. 

Invert colors for printing
Lets you choose to have colors inverted for printing. Black appears as 
white, yellow as blue, red as cyan, etc.

Flip image vertically

Select this checkbox to have your image flipped vertically. The effect is as 
though a mirror is placed along the top edge of the captured frame. 

To flip the image horizontally, select both this option and add a 180 
degree image rotation.

This setting affects both the display and recorded images/video.
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Additional features
This section describes additional features that help you get the most of out of capture experience.

Status bar
The Epiphan Capture Tool has a status bar that displays information about your DVI2PCIe Duo or the 
currently selected video grabber. See below for a review of different things added to the status bar depending 
on configuration settings and your current actions with the utility.

No grabbers
If the software doesn't detect any attached video grabbers, the status bar indicates there are no capture 
devices found:

No signal on selected grabber
If there is no signal to the currently selected video grabber, the status bar indicates this with a no signal 
message:

Ready but not recording
Otherwise, the status bar shows a wealth of information. When not actively recording, the status bar indicates 
that it is Ready to start recording, and shows the VGA Mode of the source signal at the right side of the bar.

Recording a video
In the default configuration, when actively recording a video, it looks like this (RECORDING tag, file location, 
duration and frame count are added to the status):
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Video recording complete
When video recording is complete, the status bar updates to show the final file location and duration. This 
stays int he status bar until the application is closed or recording is restarted.

Recording images
When recording your source as a series of images, the status bar shows the RECORDING tag and name of the 
current file.

Recording images complete
When image recording is complete, the status bar indicates the number of image frames that were saved.

Optional information
Other information can be displayed on the status bar, depending on the the configuration items set in the 
Tools » Options » Display  menu. They are shown (mostly) separately below, but you can turn any number 
of these optional status bar items on at the same time - you may simply need to make sure your capture 
window is wide enough to see all the data!

 l The current capture frame rate. 

 l The crop rectangle showing the top left corner (0,0 in the example), the bottom right corner and the 
resulting frame size.

 l Audio encoding information.
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 l The number of frames or images the video grabber has captured since the application started. 

Pause video capture
You can use the pause button on the toolbar, access pause from the capture menu or use the keyboard 
shortcut Ctrl-U to pause capture. When you pause capture, the following things happen:

 l The last captured frame remains open in the Epiphan Capture Tool (no new frames are grabbed). This 
image can be saved, copied or printed. See Copy, save, or print a snapshot.

 l If you are recording video:

 l Your current video recording (if applicable) is closed.

 l If Automatically restart capture (from the Tools » Options dialog) is unchecked, video capture is 
stopped and the video file finalized.

 l If Automatically restart capture is checked, pressing pause again or selecting Capture » Resume 
Capture will unpause and will either overwrite the existing video file or start a new one, 
depending on the configuration you set. See Configure optional recording settings.

 l If you are recording images:

 l No further images (if applicable) are saved.

 l When you press pause again, image capture starts again immediately

Pausing capture is particularly useful when you're also streaming live - this way you can prepare something 
different or type in a password without having sensitive information captured.

Record as a series of images
There are two ways you can record using the Epiphan capture tool and your DVI2PCIe Duo: capturing 
individual images or capturing video. To learn how to capture video, see Record a video.

It is not possible to capture audio when recording your source as a series of images.

To capture your video source as a series of images:

Step 1: Set the capture mode, file format and capture frequency

By default, the Epiphan Capture Tool captures in video format, so it's important to change the mode before 
starting your recording. 
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To configure the image capture mode and file format:

 1. Connect your video source to the video grabber.

 2. Connect the video grabber to a USB port on your capture workstation (use USB 3.0 for best 
performance).

 3. Launch the Epiphan Capture Tool.

 4. Select the Tools » Options menu item; a dialog box opens.

 5. Select the Recording tab.

 6. Ensure the Record as drop down has Images selected.

 7. Use the Format drop down to select from BMP, PNG or JPEG (JPG).

 8.  In the Save options section:
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 a. Specify a folder for saving the files. If you don't specify a folder, your images will be saved in the 
same folder as the Epiphan Capture Tool.

 b. If desired, specify a custom Prefix for each file.

 c. Use the Suffix drop down to determine whether you're using decimal (d) or hexidecimal (X) 
characters for the suffix, and the number of leading zeros in the filename (e.g. %04d means a 
decimal suffix with 4 digits, the first few will have three leading zeros (cap_0001.bmp)). 

 d. Set the Start value to the first number you want to use in your file name. 

 e. Use the Example section to see the result of your file name edits.

 f. Check the Overwite existing files checkbox if you want new images to overwrite old ones.

 g. Check the Ignore write failures checkbox if you want to proceed regardless of whether or not 
the images are still being saved. (e.g. with this box checked, you will not be warned when you run 
out of disk space or if there is a permissions issue preventing file writing).

 9. Determine how often you want to save images. Saving all frames will save up to 30 images per second, 
which can quickly take a lot of space on your hard drive!

 10. Select Save all frames to save each frame as an image.

 11. Select Skip and set a value to save an image every X frames (e.g. set Skip to 10 and you'll save an image 
every 10 frames).

 12. Select Wait and set a time intervale between image saves. Use this to collect a frame every few seconds 
or minutes (choose from milliseconds, seconds, minutes and hours).

 13. Lastly, decide if you want to save only a certain number of images or if you want to continue saving 
images until request the application to stop recording.

 14. To use the record button/control to stop saving images, leave Automatically turn recording off 
unchecked; otherwise, check the checkbox and specify your limit in frames or seconds.

 15. Click OK to save your Recording settings.
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Step 2: Record

With the Epiphan Capture Tool properly configured, all there is to do is record your series of images!

As images/frames are captured by the video grabber they are saved as individual image files. While capturing, 
the status bar displays the name and location of the last saved image. The total number of images saved is 
displayed when recording stops.

To record your images:

 1. The Epiphan Capture Tool should already be capturing and previewing your video source. If you see a 
No Signal message, disconnect and reconnect the cables to make sure they are all seated correctly.

 2. Select Capture » Start Recording, use the red record button or keyboard shortcut Ctrl-R to start 
recording; the Save dialog opens.

 3. When you are done capturing, use the pause or stop buttons to pause or stop recording. You can also 
use the keyboard shortcut Ctrl-U for pause and can use the menu items Capture » Pause or Capture 
» Stop Recording to control recording.

61



DVI2PCIe Duo User Guide                                     Configure audio

 4. Use your operating system's file browser (Windows Explorer or Finder) to find your saved image file(s).

Configure audio
Your DVI2PCIe Duo can capture audio directly from non-encrypted HDMI and SDI sources. The Epiphan 
Capture Tool can also capture audio from other audio devices plugged into your capture workstation (e.g. 
embedded laptop microphone or external microphone plugged in via USB or audio in jack).

By default, the Epiphan Capture Tool doesn't capture audio, but configuring it is simple!

Step 1: Select your audio source

Start by picking the audio source you want to capture. You can do this from either the Tools » Options 
menu, or directly from the Capture menu.

To select your audio source:

 1. Configure your external audio source with your operating system (generally no configuration is needed 
for embedded microphones).

 2. Or, connect your HDMI or SDI source to the video grabber.

 3. Launch the Epiphan Capture Tool. 

 4. Select the Tools » Options menu item, the Options dialog appears.

 a. Select the Audio tab.
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 a. If capturing embedded HDMI or SDI audio, select Frame Grabber.

 b. If using an external audio source, click Specific Windows audio input device and select your 
audio device from the list.

 c. If desired, use the Audio format drop down to specify the audio bit rate you want saved (or 
streamed), Stereo/mono and bit-depth. (If this value is different than the incoming audio bitrate, 
DVI2PCIe Duo resamples the audio to your specified bitrate.)

 d. If desired, check the Play captured audio checkbox to have the audio played over the capture 
workstation's audio output device (e.g. speakers or headphones connected to the capture 
workstation).

 e. Click OK or Apply.

 5. Alternatively, select Capture » Audio Input Device and select your audio source from the list.
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Step 2: Enable audio capture

You can tell whether audio capture is enabled by looking at the toolbar. If the speaker icon is still (no sound 
waves depicted coming out from it), audio is not enabled. See the examples below.

Audio enabled Audio disabled

 

 

To enable audio capture:

 1. Launch the Epiphan Capture Tool.

 2. Click the Capture Audio button (speaker icon) on the toolbar; when audio capture is enabled, the icon 
is animated with sound waves.

To disable audio capture:

 1. Click the Capture Audio button; the icon has a static image.

Step 3: Capture!

Use the record button on the toolbar to capture your audio/video stream!

HDMI audio capture may fail if your device has an old or incorrect EDID loaded. See Update 
device EDID.
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Configure optional recording settings
When recording your captured frames as a video, as described in Record a video, you can set some optional 
configuration settings.

Configure an automatic file name (Automatic restart)

You can avoid needing to enter a file name each time you want to record by using a combination of record 
and pause along with setting the Epiphan Capture Tool to either overwrite the previous file or create a file 
name suffix that is added to the base file name you specify the first time you start recording. 

Start by connecting your video grabber to the capture workstation and your source to the video grabber. 
Launch the capture tool and configure it for recording video following the instructions in Record a video, if 
needed.

To overwrite the same file each time you record:

 1. From the Tools » Options » Recording tab, check the Automatically restart recording checkbox.

 2. Click the Overwrite the same file (old content will be lost) radio button.

 3. Click OK.

 4. Start recording and provide location and name for your video file.

 5. Use the pause button on the toolbar (keyboard shortcut Ctrl+U or Capture » Pause ) between 
recordings and click either pause again to restart, automatically overwriting the previous file name.

To record a sequence of video files (each with a different suffix):

 1. From the Tools » Options » Recording tab, check the Automatically restart recording checkbox.
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 2. Click the Create a new file every time recording is restarted radio button.

 3. Use the Suffix drop down to determine whether you're using decimal (d) or hexadecimal (X) characters 
for the suffix, and the number of leading zeros in the filename (e.g. %04d means a decimal suffix with 4 
digits, the first few will have three leading zeros (cap_0001.bmp).

 4. Optionally, choose a starting digit for your sequence.

 5. Optionally, check the Overwrite existing files checkbox if you'd like to automatically overwrite files if 
you already have files with the same name.

 6. Click OK.

 7. Start recording and specify a location and root name for your video files.

 8. When recording, use the pause button on the toolbar (keyboard shortcut Ctrl+U or Capture » Pause
 ) between recordings and click either pause again to restart, automatically creating a new video file with 
the name in the sequence.

Configure recording period

If desired, you can configure the Epiphan Capture Tool to stop recording after a specified time period has 
elapsed or a specified number of frames have been saved. For example, if you know you always need a 1 
minute video when capturing from an ultrasound.

Start by connecting your video grabber to the capture workstation and your source to the video grabber. 
Launch the capture tool and configure it for recording video following the instructions in Record a video, if 
needed.

To overwrite the same file each time you record:

 1. From the Tools » Options » Recording tab, check the Automatically turn recording off checkbox.

 2. Select the appropriate radio button to specify stopping after a number of frames have been saved 
or after a specified amount of time has elapsed.

 3. Enter your limit: number of frames or time in milliseconds, seconds, minutes or hours.

 4. Click OK.

 5. Start recording as usual, the recording will automatically stop when the stop criteria is met.
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Add a watermark
Using the Epiphan Capture Tool, you can add a watermark in the form of a time-stamp or other static on-
screen text to your captured video or images. 

Add a timestamp

You can add a timestamp to your captured video by choosing from one of the pre-created formats and 
selecting the font, size, location and color.

Start by connecting your video grabber to the capture workstation and your source to the video grabber. 
Launch the capture tool and configure it for recording video following the instructions in Record a video, if 
needed.

To configure a timestamp watermark:

 1. From the Tools » Options dialog, select the On-Screen Text tab.

 2. Check the Timestamp checkbox.
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 3. Choose a timestamp format from the Format drop down box. 

 4. If desired, change the color and outline color from the default white and gray values.

 5. Click on a location in the Position grid to specify the location of the timestamp.

 6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection 
dialog opens.

 7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher 
tweaks, or click OK to apply your changes and close the dialog.

Note that you can include both a timestamp and a static text watermark.

Add a static text watermark

You can add static text to your captured video by adding your text and selecting the font, size, location and 
color.

Start by connecting your video grabber to the capture workstation and your source to the video grabber. 
Launch the capture tool and configure it for recording video following the instructions in Record a video, if 
needed.

To configure a static text watermark:

 1. From the Tools » Options dialog, select the On-Screen Text tab.

 2. Check the Static text checkbox.
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 3. In the Text field, enter your text string. 

 4. If desired, change the color and outline color from the default white and gray values.

 5. Click on a location in the Position grid to specify the location of your static text watermark.

 6. Change the Font type and size by clicking the elipsis (...) next to the Font description; a font selection 
dialog opens.

 7. When you are done configuring, click Apply to see the changes while keeping the dialog open for futher 
tweaks, or click OK to apply your changes and close the dialog.

You can have both a text watermark and a timestamp mark on your captured video or images. Give them 
both a try to see what you like best.

Tip: You can use a custom font generator to generate a font that has a monotone version of your 
company logo or other graphic to overlay as "text" on the image. Using this trick, it will appear like you 
have a graphical watermark.

Command line options
You can use command line options to control how the Epiphan Capture Tool starts up. Add as many 
command line options as needed, in any order. Each command line option starts with two dashes and is 
separated from other options with a space.
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The following command line options are supported:

Option Description

--borderless
Start the capture application in image only mode. Press the Escape key 
to exit from image only mode.

--sn <serial number>
Specify which video grabber to use (when more than one is connected 
to the video capture workstation). <serial number> is the serial number 
of the desired video grabber.

--hs <value> Set the horizontal shift value.*

--vs <value> Set the vertical shift value.*

--phase <value> Set the sampling phase value.* Range is 0 to 31.

--pll Set the PLL adjustment.*

--offset <value> Set the offset (brightness).* Range is 0 to 63.

--gain <value> Set the gain (contrast).* Range is 0 to 63.

--topmost
Keep the capture application window as the topmost window on your 
screen.

--fullscreen Start the Epiphan Capture Tool in full-screen mode.

"*" - Refer to the Configure your device section for more details

Example

You can create a desktop shortcut that includes one or more command line options. For the purposes of this 
example, the Epiphan Capture Tool's executible file name is v2ugui2.exe and is installed in C:\Program 
Files\Epiphan\Frame Grabber Software.

 1. Open Windows Explorer and navigate the following path: C:\Program Files\Epiphan\Frame Grabber 
Software

 2. Right click on the file v2ugui2.exe and select Create Shortcut; Windows creates a shortcut file that, 
depending on your Windows settings, may be named “Shortcut to v2ugui2.exe.lnk”. The “.lnk” may not 
appear if Windows does not display file extensions. 

 3. If desired, change the name of this file and copy it to another location if required. Don’t change the file 
extension.

 4. Right click the shortcut file and select Properties.

 5. Edit the Target field and add command line options after the closing quote. 
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For example, to add the --topmost command line option, change the Target line to:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost

Or to add --topmost, --borderless, set the horizontal shift to -67, and the vertical shift to 10:
"C:\Program Files\Epiphan\Frame Grabber Software\v2ugui2.exe" –topmost --borderless --hs -67 --vs 
10

 6. Select OK to save your changes to the shortcut.

 7. Double-click the shortcut to start the video capture application with your specified command line 
options.
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Appendices
 l Upgrade your drivers and software

 l Limitations and Known Issues

 l Software license
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Upgrade your drivers and software
The drivers and the latest version of the Epiphan Capture Tool are bundled together in a single package, which 
you can download from the Epiphan Video support website for your product. If you register your DVI2PCIe 
Duo, you can choose to be notified when driver updates are available.

Typically, you can download and install the new Epiphan Capture Tool and drivers without uninstalling older 
versions. Simply follow the driver installation instructions in the Quick start to update your device drivers and 
install the latest Epiphan Capture Tool.

Be sure to update the drivers and Epiphan software on each capture workstation where you use 
your DVI2PCIe Duo. The device reloads the firmware from the capture computer time each time 
you connect the device.
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Limitations and Known Issues
This section includes known issues or limitations that affect functionality or usability for the current release 
and offers workarounds these them.

 l DVI2PCIe Duo's 3.5 mm audio port can appear as either the Line In or as Microphone In in your 
computer's device manager. 
Workaround: After reboot, stop any applications using the device before making changes in the 
control panel. For best results, ensure all applications are using the same input device.

 l Opening the video signal in multiple applications at the same time on your video workstation affects 
signal performance. For the best performance during live streaming and recording, we recommend that 
you close any unnecessary applications that access the video signal. For example, if you aren't using the 
Epiphan Capture Tool for live streaming or to record, close the tool after you finish configuring the 
video grabber.

 l The Epiphan Capture Tool labels VGA input signals that are 1400x1050 @ 60fps as 1680x1050 in the 
window title, even though the actual signal is 1400x1050. The input signal is not impacted and you can 
either disregard the text in the title or add a custom video mode that is 1400x1050 @ 60fps.
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Software license
ATTENTION: THE SOFTWARE AND DOCUMENTATION PROVIDED UNDER THIS AGREEMENT ARE BEING 
LICENSED TO YOU BY EPIPHAN SYSTEMS INC. ("LICENSOR") AND ARE NOT BEING SOLD. THIS AGREEMENT 
CONTAINS LIMITATIONS ON REPRESENTATIONS, WARRANTIES, CONDITIONS, REMEDIES, AND LIABILITIES 
THAT ARE APPLICABLE TO THE SOFTWARE AND DOCUMENTATION.

Epiphan Systems Inc. 

Software License

 IMPORTANT: BEFORE DOWNLOADING, INSTALLING, OR USING THE SOFTWARE AND DOCUMENTATION, 
PLEASE CAREFULLY READ THIS AGREEMENT WHICH CONTAINS THE TERMS AND CONDITIONS UNDER WHICH 
YOU ARE ACQUIRING A LICENSE TO USE THE SOFTWARE AND DOCUMENTATION. IF YOU DO NOT ACCEPT 
THE TERMS AND CONDITIONS OF THIS AGREEMENT PLEASE DO NOT DOWNLOAD, INSTALL, OR USE THE 
SOFTWARE AND DOCUMENTATION AND PROMPTLY RETURN OR DESTROY THE SOFTWARE AND 
DOCUMENTATION. IF YOU DOWNLOAD, INSTALL, OR USE THE SOFTWARE AND/OR DOCUMENTATION, YOU 
WILL HAVE ACCEPTED AND AGREED TO THESE TERMS AND CONDITIONS. THE SOFTWARE, HARDWARE AND 
DOCUMENTATION ARE ALSO PROTECTED BY COPYRIGHT LAWS AND INTERNATIONAL COPYRIGHT TREATIES, 
AS WELL AS OTHER INTELLECTUAL PROPERTY LAWS. IF YOU ARE AN AGENT OR EMPLOYEE OF AN ENTITY, 
YOU REPRESENT AND WARRANT THAT (I) THE INDIVIDUAL ACCEPTING THIS AGREEMENT IS DULY 
AUTHORIZED TO ACCEPT THIS AGREEMENT ON SUCH ENTITY'S BEHALF AND TO BIND SUCH ENTITY, AND (II) 
SUCH ENTITY HAS FULL POWER, CORPORATE OR OTHERWISE, TO ENTER INTO THIS AGREEMENT AND 
PERFORM ITS OBLIGATIONS UNDER THIS AGREEMENT.

1. Definitions: In this Agreement:

"Agreement" means this Epiphan Systems Inc. Software License;

"API" means an application programming interface;

"Documentation" means the technical publications delivered to You with the Software relating to the installation and 
operation of the Software and/or Hardware, such as reference, user, installation and technical guides and release 
notes;

"Epiphan" means Epiphan Systems Inc;

"Epiphan Hardware Product" means an Epiphan hardware product (including enclosure and mechanical parts, 
circuitry and electrical and electronic components contained therein) purchased by You, which is intended to be used 
in conjunction with the licensed Software and Documentation;

"License Key" means a series of computer-generated characters used for the purpose of controlling the operation of 
Epiphan Hardware Products and/or related Software;

"Software" means the Licensor binary and/or bytecode software and/or firmware programs that are (i) specified in 
Your Order or that are included with or in the Epiphan Hardware Products specified in Your Order,  (ii) are made 
available to You for download after acceptance of this Agreement, (iii) are packaged with this Agreement, (iv) pre-
installed on Epiphan Hardware Products, (v) embed this Agreement in their installer(s) and which are installed after 
acceptance of this Agreement, or (vi) embed this Agreement in their product documentation.  Software also includes 
the related Documentation;
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"You" or "Your" means the individual acquiring the Software license or any entity on whose behalf such individual is 
acting. In the case of an entity, "You" includes any entity that by majority voting interest controls, is controlled by, or is 
under common control with You; and

"Your Order" means (i) the web forms provided by Epiphan or its applicable reseller or distributor for ordering 
Epiphan Hardware Products and related Software licenses, or (ii) written documents executed by Epiphan, or one of its 
resellers or distributors, and You in respect to Your purchases of Epiphan Hardware Products and/or related Software 
licenses.

2. Grant of Software License: Subject to the terms and conditions of this Agreement, including payment of any 
applicable fees specified in Your Order, Licensor grants You a non-exclusive, non-transferable, non-sublicensable, 
internal license to use the number of copies of the Software specified in Your Order and to use the Software functions 
specified in Your Order solely for operation on the Epiphan Hardware Products for which such Software has been 
designed as specified in the Documentation for such Software.  If the number of copies of Software is not specified in 
Your Order, then the number of copies shall be a reasonable number of copies.  You acknowledge and agree that the 
ability to use certain Software functions is controlled by a Licensing Key and that You will not be able to use such 
functions unless You have paid the applicable fees charged by Epiphan for the right to use such functions and to 
receive a Licensing Key to enable such functions.  For functions that are controlled by a Licensing String You shall only 
use that Licensing String with the copy of the Software for which it was issued and You shall not use that copy of the 
Licensing String with any other copies of the Software that You may have or make. All copies of the Software made by 
You shall include all trademarks, copyright notices, restricted rights legends, proprietary markings and the like exactly 
as they appear on the copy of the Software originally provided to You. No other rights in the Software or 
Documentation are granted to You.

3. Open Source Software: Binary, bytecode and source code versions of certain open source software packages may 
be embedded in or distributed with the Software ("Open Source Software"). If a separate license agreement for an 
item of open source software is: delivered to You with the Software; included in the download package for the 
Software; referenced in any material (including the Documentation) that is included in the download or distribution 
package for the Software; or listed at www.epiphan.com/opensource, then such open source software shall be Open 
Source Software and such separate license agreement shall govern Your use of that item or version of such open 
source software. The Open Source Software may include free software (i.e. software licensed under the GNU Lesser 
General Public License or other free software licenses) for which the applicable free software license may also require 
that the source code for such free software be made available to those receiving only executable versions of such free 
software. If the source code for any free software distributed with the Software is not provided with the Software, then 
upon request, within a three (3) year period from the original receipt of the binary or bytecode version of such Open 
Source Software from Licensor, for a fee that shall not exceed Licensor's costs associated with the shipping of the 
source code for such free software, Licensor will provide a copy of the source code for such free software to You.

4. Restrictions: The terms set forth in this Section 4 are additional conditions to the licenses granted in Section 2. 
Your right to use the Software is conditioned upon Your timely payment of the full amount of fees due for: (i) the 
Epiphan Hardware Product(s) on which You want to use the Software; (ii) all support agreements You have entered 
into with Licensor or any of its distributors and/or resellers; (iii) licensed Software and Documentation.

You shall not reverse engineer, disassemble, reverse translate, decompile or in any other manner decode any 
Epiphan Hardware Product or Software except to the extent the Software is distributed with any Open Source 
Software that prohibits the imposition of such a restriction or to the extent the foregoing restriction is expressly 
prohibited by applicable law notwithstanding a contractual obligation to the contrary. You acknowledge and agree that 
no rights in respect to the source code of the Software are granted to You. You acknowledge and agree that the rights 
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in respect to use of the Software and Documentation are granted only for use in conjunction with Epiphan Hardware 
Products. You shall not distribute, lease, rent, grant a security interest in, assign, or otherwise transfer the Software 
except as expressly provided in this Agreement. You shall not modify or create any derivatives works of the Software 
or merge all or any part of the Software with another program.  Notwithstanding the foregoing, You may call public 
APIs made available by Epiphan in the Software from applications developed by or on Your behalf provided that such 
applications do not embed any of the Software other than the minimum linkage materials required to call separately 
running instances of the Software. You shall not use the Software or make the Software available to any third parties 
as part of any service bureau, time sharing service, application service provider offering, software-as-a-service 
offering or any other managed service offering. You shall not disclose any performance, benchmarking, or feature-
related information about the Software. You further agree not to disclose, transfer or otherwise provide to any third 
party any portion of the Software, except as expressly permitted herein.

Some Epiphan Hardware Products and Software embed third-party APIs that   integrate with third-party party services 
(“Third-Party Services”) to allow users of such Epiphan Hardware Products and Software to interact with such Third-
Party Services for various capabilities offered by such Third-Party Services, such as, and without limitation, 
authentication, uploading and downloading of video content and other features made available by such Third-Party 
Services. If You access or use any Third-Party Service and/or related APIs using an Epiphan Hardware Product and/or 
the Software then You shall comply with all of the terms and conditions for such Third-Party Service and/or related 
APIs.

5. Disclaimer of Warranties: EXCEPT FOR ANY WARRANTIES THAT MAY BE PROVIDED IN ANY COMMERCIAL 
AGREEMENT EXECUTED BETWEEN YOU AND LICENSOR (OR BETWEEN YOU AND ONE OF LICENSOR’S 
RESELLERS OR DISTRIBUTORS), THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE AND/OR DOCUMENTATION 
ARE PROVIDED “AS IS”, WITHOUT ANY REPRESENTATIONS, CONDITIONS, AND/OR WARRANTIES OF ANY 
KIND. WITHOUT LIMITATION, LICENSOR AND ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS, 
SUBCONTRACTORS, RESELLERS AND DISTRIBUTORS DISCLAIM ANY AND ALL IMPLIED REPRESENTATIONS, 
CONDITIONS AND/OR WARRANTIES OF MERCHANTABILITY, MERCHANTABLE QUALITY, NON-INFRINGEMENT, 
DURABILITY, COMPATIBILITY, TITLE, SATISFACTORY QUALITY AND/OR FITNESS FOR A PARTICULAR PURPOSE 
WHETHER ARISING BY STATUTE, COURSE OF DEALING, USAGE OF TRADE OR OTHERWISE. EXCEPT AS 
OTHERWISE EXPRESSLY PROVIDED IN ANY COMMERCIAL AGREEMENT EXECUTED BETWEEN YOU AND 
LICENSOR (OR BETWEEN YOU AND ONE OF LICENSOR’S RESELLERS OR DISTRIBUTORS), THE ENTIRE RISK OF 
THE USE OF THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE AND/OR DOCUMENTATION SHALL BE BORNE 
BY YOU. EXCEPT AS OTHERWISE EXPRESSLY PROVIDED IN ANY COMMERCIAL AGREEMENT EXECUTED 
BETWEEN YOU AND LICENSOR (OR BETWEEN YOU AND ONE OF LICENSOR’S RESELLERS OR DISTRIBUTORS), 
NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY OF ITS OR THEIR LICENSORS, SUPPLIERS, 
SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS MAKE ANY REPRESENTATIONS OR PROVIDE ANY 
CONDITIONS AND/OR WARRANTIES ABOUT THE SUITABILITY OF THE EPIPHAN HARDWARE PRODUCTS, 
SOFTWARE, SERVICES AND/OR DOCUMENTATION. NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY 
ITS OR THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS MAKE ANY 
REPRESENTATIONS OR PROVIDE ANY CONDITIONS AND/OR WARRANTIES WHATSOEVER ABOUT ANY 
INFORMATION AND/OR DATA THAT MAY BE PROCESSED BY OR MADE AVAILABLE USING ANY EPIPHAN 
HARDWARE PRODUCT AND/OR SOFTWARE OR ABOUT ANY THIRD-PARTY SERVICE THAT MAY BE ACCESSIBLE 
USING ANY EPIPHAN HARDWARE PRODUCT AND/OR SOFTWARE.

6. LIMITATION OF LIABILITY: NEITHER LICENSOR NOR ANY OF ITS AFFILIATES NOR ANY OF ITS OR THEIR 
LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS SHALL HAVE ANY LIABILITY 
TO YOU OR ANY OTHER PERSON OR ENTITY FOR ANY DAMAGES ARISING FROM THIS AGREEMENT, RELATING 
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TO THE HARDWARE,  SOFTWARE OR DOCUMENTATION, OR RELATING TO ANY SERVICES PROVIDED TO YOU 
BY LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, 
RESELLERS AND/OR DISTRIBUTORS) IN RELATION TO THE EPIPHAN HARDWARE PRODUCTS, SERVICES, 
SOFTWARE AND/OR DOCUMENTATION FOR ANY INDIRECT, RELIANCE, INCIDENTAL, SPECIAL, PUNITIVE, 
EXEMPLARY OR CONSEQUENTIAL DAMAGES, INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR 
PROFIT, LOSS OF OR DAMAGE TO DATA, BUSINESS INTERRUPTION, LOSS OF DATA, REPLACEMENT OR 
RECOVERY COSTS, OR OTHER COMMERCIAL OR ECONOMIC LOSS, WHETHER ARISING FROM CONTRACT, 
EQUITY, TORT (INCLUDING NEGLIGENCE OR STRICT LIABILITY) OR ANY OTHER THEORY OF LIABILITY, EVEN 
IF LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, 
RESELLERS AND/OR DISTRIBUTORS) HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR THEY 
ARE FORESEEABLE. THE LIMITATIONS IN THIS SECTION SHALL APPLY WHETHER OR NOT THE ALLEGED 
BREACH OR DEFAULT IS A BREACH OF A FUNDAMENTAL CONDITION OR TERM OR FUNDAMENTAL BREACH. 
SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL 
OR INCIDENTAL DAMAGES, SO THESE LIMITATIONS MAY NOT APPLY TO YOU. IN NO EVENT SHALL THE 
TOTAL CUMULATIVE LIABILITY OF LICENSOR (INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, 
SUPPLIERS, SUBCONTRACTORS, RESELLERS AND DISTRIBUTORS) TO YOU OR ANY OTHER PERSON OR ENTITY 
FOR ANY DAMAGES ARISING FROM THIS AGREEMENT, RELATING TO THE EPIPHAN HARDWARE PRODUCTS, 
SOFTWARE, DOCUMENTATION AND/OR RELATING TO ANY SERVICES PROVIDED TO YOU BY LICENSOR 
(INCLUDING ITS AFFILIATES AND ITS AND THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS 
AND DISTRIBUTORS) IN RELATION TO THE EPIPHAN HARDWARE PRODUCTS, SOFTWARE AND/OR 
DOCUMENTATION, EXCEED THE LICENSE FEES PAID BY YOU FOR THE SOFTWARE.

NOTWITHSTANDING ANY OTHER PROVISION IN THIS AGREEMENT, NEITHER LICENSOR NOR ANY OF ITS 
AFFILIATES OR ITS OR THEIR LICENSORS, SUPPLIERS, SUBCONTRACTORS, RESELLERS AND/OR DISTRIBUTORS 
SHALL HAVE ANY LIABILITY TO YOU OR ANY OTHER PERSON OR ENTITY WHATSOEVER IN  RESPECT TO ANY 
DIRECT, INDIRECT, RELIANCE, INCIDENTAL, SPECIAL, PUNITIVE, EXEMPLARY OR CONSEQUENTIAL DAMAGES, 
INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOSS OF OR DAMAGE TO DATA, BUSINESS 
INTERRUPTION, LOSS OF DATA, REPLACEMENT OR RECOVERY COSTS, OR OTHER COMMERCIAL OR 
ECONOMIC LOSS,  ARISING FROM OR RELATING TO ANY INFORMATION AND/OR DATA THAT MAY BE 
PROCESSED BY OR MADE AVAILABLE USING ANY EPIPHAN HARDWARE PRODUCT AND/OR SOFTWARE OR 
ARISING FROM OR RELATING TO ANY THIRD-PARTY SERVICE THAT MAY BE ACCESSIBLE USING ANY EPIPHAN 
HARDWARE PRODUCT AND/OR SOFTWARE.

THE DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF LIABILITY 
CONSTITUTE AN ESSENTIAL PART OF THIS AGREEMENT. YOU ACKNOWLEDGE THAT BUT FOR THE 
DISCLAIMER OF REPRESENTATIONS, WARRANTIES AND CONDITIONS AND LIMITATION OF LIABILITY, 
NEITHER LICENSOR NOR ANY OF ITS AFFILIATES OR ITS OR THEIR LICENSORS, SUPPLIERS, RESELLERS OR 
DISTRIBUTORS WOULD GRANT THE RIGHTS GRANTED IN THIS AGREEMENT.

7. Term and Termination: This Agreement shall continue for as long as You use the Software, however, it may be 
terminated sooner as provided in this Section 7. You may terminate this Agreement by destroying all copies of the 
Software and Documentation under Your control and providing certification of such destruction to Licensor or by 
returning the Software to Licensor. Licensor may terminate this Agreement immediately by providing You with written 
notice if: (a) You are in material breach of any provision of this Agreement, which breach, if capable of being cured, is 
not cured within thirty (30) days after Licensor gives You written notice thereof; or (b) You have committed a non-
curable material breach of this Agreement. Upon termination You shall destroy all copies of the Software and 
Documentation. In addition to this Section, the Sections entitled Definitions, Disclaimer of Warranties, Limitation of 
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Liability, Title, Indemnities, High-Risk Activities, Intellectual Property, and General shall continue in force even after any 
termination of this Agreement. No termination of this Agreement will entitle You to a refund of any amounts paid by 
You to Licensor or any reseller or distributor or affect any obligations You may have to pay any outstanding amounts 
owing to Licensor or any reseller or distributor. Upon any termination of this Agreement, Your license to the Software 
and Documentation will terminate and You shall destroy all copies of the Software and Documentation under Your 
control and certify such destruction to Licensor.

8. Support and Updates: This Agreement does not grant You the right to any updates or enhancements of the 
Software or the right to receive any technical support for the Software. Such updates and other technical support 
services, if available, may be purchased separately from Licensor or one of Licensor’s resellers or distributors. Use of 
any updates or enhancements to the Software provided pursuant to any technical support You may procure from 
Licensor or one of Licensor’s resellers or distributors shall be governed by the terms and conditions of this 
Agreement. Licensor reserves the right at any time not to release or to discontinue the release of any Software and to 
alter prices, features, specifications, capabilities, functions, licensing terms, release dates, general availability or other 
characteristics of the Software.

9. Title: All right, title, and interest (including all intellectual property rights) in, to, and under the Software (including 
all copies thereof) shall remain with Licensor and its licensors.

10. Indemnities: You shall indemnify, defend and hold Licensor, its affiliates, its and their licensors, suppliers, 
subcontractors, resellers and/or distributors and all of the directors, officers, employees of all of the foregoing 
(collectively the “Indemnified Parties”) harmless from and against any damages, losses, liabilities, expenses, costs, 
claims, demands, actions, suits and/or proceedings incurred by the Indemnified Parties as a result of (i) Your use of 
the Epiphan Hardware Products, Software and/or Documentation, (ii) any use of the Epiphan Hardware Products, 
Software and/or Documentation on Your behalf, (iii) the use of the Epiphan Hardware Products, Software and/or 
Documentation by anyone to whom You give the Epiphan Hardware Products, Software and/or Documentation, and/or 
(iv) the use of the Epiphan Hardware Products, Software and/or Documentation on behalf of anyone to whom You give 
the Epiphan Hardware Products, Software and/or Documentation, including, without limitation, in all of the foregoing 
cases, any damages, losses, liabilities, expenses, costs, claims, demands, actions, suits and/or proceedings arising 
from or relating to any information and/or data that may be processed by or made available using any Epiphan 
Hardware Product and/or Software or arising from or relating to any Third-Party Service that may be accessible using 
any Epiphan Hardware Product and/or Software (collectively, each matter falling within any of the foregoing, a 
“Claim”), including, without limitation, indemnifying, defending and holding the Indemnified Parties harmless from and 
against any settlements agreed by You in connection with any Claims and/or any damages, costs or other amounts 
(including reasonable attorneys' fees) awarded to a third party against any of the Indemnified Parties by a court or 
tribunal of competent jurisdiction in respect to any Claim.  If You do not timely defend against or resist a Claim after 
notice from Licensor, Licensor shall be entitled to investigate, defend, compromise, settle, or otherwise dispose of the 
Claim, and incur costs in connection therewith, at Your expense, in such manner as Licensor deems in its best 
interests until a reasonable time after You comply with its obligations under this Section 10.  You shall not enter into a 
settlement of any Claim without the Licensor’s written consent unless such settlement is solely for monetary payment 
by You and contains an express, complete, unconditional release of all of the Indemnified Parties and which does not 
impose any obligations or restrictions on any of the Indemnified Parties.

11. High-Risk Activities: The Software and Epiphan Hardware Products are not fault-tolerant and are not designed, 
manufactured or intended for use in or in conjunction with on-line control equipment in hazardous environments 
requiring fail-safe performance, such as in the operation of nuclear facilities, aircraft navigation systems, air traffic 
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control, or direct life support machines. Licensor, its licensors, suppliers, subcontractors, resellers and distributors 
specifically disclaim any express or implied representations, warranties and/or conditions for such uses.

12. U.S. Government End-Users: The Software and Documentation are each a "commercial item" as that term is 
defined at FAR 2.101, consisting of "commercial computer software" and "commercial computer software 
documentation" as such terms are defined in FAR 12.212, and are provided to the U.S. Government only as 
commercial end items. Government end users acquire the rights set out in this Agreement for the Software, Epiphan 
Hardware Products and Documentation consistent with: (i) for acquisition by or on behalf of civilian agencies, the 
terms set forth in FAR12.212; or (ii) for acquisition by or on behalf of units of the Department of Defense, the terms set 
forth in DFARS 227.7202. Use of the Epiphan Hardware Products, Software and Documentation is further restricted by 
the terms and conditions of this Agreement and the applicable commercial purchase agreement for the Epiphan 
Hardware Products. For the purposes of any applicable government use, the Epiphan Hardware Products, Software 
and Documentation were developed exclusively at private expense, and are trade secrets of Epiphan Systems Inc. for 
the purpose of any Freedom of Information legislation or any other disclosure statute, regulation or provision.

13. Export Restrictions: The Epiphan Hardware Products, Software, Documentation and related information are 
subject to export and import restrictions. By downloading, installing, or using the Software, Epiphan Hardware 
Products, Documentation and/or related information, You are representing and warranting that You are not located in, 
are not under the control of, and are not a national or resident of any country to which the export of the Epiphan 
Hardware Products, Software, Documentation and/or related information would be prohibited by the laws and/or 
regulations of Canada or the United States. You are also representing and warranting that You are not an individual to 
whom the export of the Epiphan Hardware Products, Software, Documentation or related information would be 
prohibited by the laws and/or regulations of Canada or the United States. You shall comply with the export laws and 
regulations of Canada and the United States that are applicable to the Epiphan Hardware Products, Software, 
Documentation and related information and You shall also comply with any local laws and/or regulations in Your 
jurisdiction that may impact Your right to export, import, or use the Epiphan Hardware Products, Software, 
Documentation or related information, and You represent and warrant that You have complied with any such 
applicable laws and/or regulations. The Epiphan Hardware Products, Software, Documentation and related 
information shall not be used for any purposes prohibited by export laws and/or regulations, including, without 
limitation, nuclear, chemical, or biological weapons proliferation. You shall be responsible for procuring all required 
permissions for any subsequent export, import, or use of the Epiphan Hardware Products, Software, Documentation 
or related information.

14. Intellectual Property: Epiphan, Epiphan Systems and Epiphan Video are tradenames, trademarks or registered 
trademarks of Epiphan Systems Inc. in certain countries. All Licensor product names and logos are trademarks or 
registered trademarks of Epiphan Systems Inc. in certain countries. All other company and product names and logos 
are trademarks or registered trademarks of their respective owners in certain countries. You shall not disclose, 
transfer or otherwise provide to any third party any portion of the Software, except as expressly permitted in this 
Agreement.

15. General: This Agreement is the entire agreement between You and Licensor in respect to the Software, 
superseding any other agreements or discussions, oral or written. The terms and conditions of this Agreement shall 
prevail over any pre-printed terms on any quotes, orders, purchase orders, or purchase order acknowledgements, 
and shall prevail over any other communications between the parties in relation to the Software. You may not assign 
this Agreement whether voluntarily, by operation of law, or otherwise without Licensor's prior written consent. 
Licensor may assign this Agreement at any time without notice. The failure of a party to claim a breach of any term of 
this Agreement shall not constitute a waiver of such breach or the right of such party to enforce any subsequent 
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breach of such term. If any provision of this Agreement is held to be unenforceable or illegal, such decision shall not 
affect the validity or enforceability of such provisions under other circumstances or the remaining provisions of this 
Agreement and such remaining provisions shall be reformed only to the extent necessary to make them enforceable 
under such circumstances. This Agreement shall be governed by the laws of the Province of Ontario and the laws of 
Canada applicable therein. No choice or conflict of laws rules of any jurisdiction shall apply to this Agreement. You 
shall only be entitled to bring any action or proceeding arising out of or relating to this Agreement, the Epiphan 
Hardware Products, Software, Documentation or any services provided in respect to the Epiphan Hardware Products, 
Software and/or Documentation in a court in Ottawa, Ontario, Canada, and You consent to the jurisdiction of such 
courts for any such action or proceeding. You waive all rights that You may have or that may hereafter arise to contest 
the jurisdiction of such courts for any action or proceeding brought by You. You hereby waive any right You may have 
to request a jury trial with respect to any action brought by You in connection with this Agreement, the Epiphan 
Hardware Products or Software or any services provided in respect to the Epiphan Hardware Products or Software. 
The application of the United Nations Convention on Contracts for the International Sale of Goods to this Agreement is 
expressly excluded.

 

Environmental Information

The equipment that you bought has required the extraction and use of natural resources for its production. It may 
contain hazardous substances that could impact health and the environment. In order to avoid the dissemination of 
those substances in our environment and to diminish the pressure on the natural resources, we encourage you to use 
the appropriate take-back systems. Those systems will reuse or recycle most of the materials of your end life 
equipment in a sound way. The crossed-out wheeled bin symbol invites you to use those systems. If you need more 
information about collection, reuse and recycling systems, please contact your local or regional waste administration. 
You can also contact us for more information on the environmental performance of our products.

Important Safety Warnings

WARNING: This product has no user-serviceable parts and the battery used in this device is not replaceable. Do not 
attempt to disassemble. Return the device for service. 

CAUTION, RISK OF ELECTRIC SHOCK: This device may have multiple AC power cords installed. All power sources shall 
be disconnected before servicing to avoid shock hazard. 

ATTENTION: Cet appareil ne contient aucun composant pouvant être entretenu ou réparé par l'utilisateur. En cas de 
panne, retourner l'appareil pour réparation. 

ATTENTION, RISQUE DE CHOC ÉLECTRIQUE: Cet appareil peut être équipé de multiples cordons d'alimentation en 
courant alternatif. Pour placer cet appareil hors tension, débrancher tous les cordons d'alimentation sans exception.

FCC Compliance Statement

47 CFR Section 2.1077 Compliance Information

Unique identifier: DVI2PCIe Duo

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

1. This device may not cause harmful interference

2. This device must accept any interference received, including interference that may cause undesired operation.
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Responsible party (US contact):

Epiphan Video
116 University Avenue, Suite 100
Palo Alto, CA
94301, USA

www.Epiphan.com

FCC CAUTION

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s 
authority to operate the equipment.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the equipment off and on, the user is 
encouraged to try to correct the interference by one or more of the following measures:

– Reorient or relocate the receiving antenna.

– Increase the separation between the equipment and receiver.

– Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

– Consult the dealer or an experienced radio/TV technician for help.

Innovation, Science and Economic Development Canada:

This device complies with ICES-003 of the ISED rules. Operation is subject to the following two conditions:

(1) This device may not cause harmful interference, and

(2) this device must accept any interference received, including interference that may cause undesired operation.

Cet appareil est conforme à la norme ISED NBM-003 pour les appareils radio agréés. Son fonctionnement est sujet 
aux deux conditions suivantes:

(1) le dispositif ne doit pas produire de brouillage préjudiciable, et

(2) ce dispositif doit accepter tout brouillage reçu, y compris un brouillage susceptible de provoquer un 
fonctionnement indésirable.

CE Compliance Statement

Marking by the symbol  indicates compliance of this device with the applicable directives of the European 
Community and meets or exceeds the following technical standards:

Directive 2014/30/EU - Electromagnetic Compatibility

Directive 2011/65/EU - RoHS, restriction of the use of certain hazardous substances in electrical and electronic 
equipment
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Other Jurisdictional Issues

Epiphan makes no representation that its products or information in this document or its web site is appropriate or 
available for use in your jurisdiction. Those who choose to access the Epiphan web site or use Epiphan products do so 
on their own initiative and are responsible for compliance with local laws, if and to the extent local laws are applicable

Submissions to Epiphan and Affiliated Servers

Any information, including but not limited to remarks, suggestions, ideas, graphics, or other submissions, 
communicated to Epiphan through their Epiphan web site is the exclusive property of Epiphan. Epiphan is entitled to 
use any information submitted for any purpose, without restriction (except as stated in Epiphan's Privacy Statement) 
or compensation to the person sending the submission. The user acknowledges the originality of any submission 
communicated to Epiphan and accepts responsibility for its accuracy, appropriateness, and legality.

Third Parties and Links to Third-Party Web Sites

Mention of non-Epiphan Systems Inc. products or services on their website, or this document site is for informational 
purposes and does not constitute an endorsement or recommendation.

This document may contain links to non-Epiphan web sites. These links are provided to you as a convenience, and 
Epiphan is not responsible for the content of any linked web site. Any outside web site accessed from the Epiphan web 
site is independent from Epiphan, and Epiphan has no control over the content of that web site. In addition, a link to 
any non-Epiphan web site does not imply that Epiphan endorses or accepts any responsibility for the content or use of 
such a web site.

In no event shall any reference to any third party or third party product or service be construed as an approval or 
endorsement by Epiphan of that third party or of any product or service provided by a third party.

Miscellaneous

It is the user's responsibility to ascertain whether any information downloaded from the Epiphan web site or other 
websites is free of viruses, worms, trojan horses, or other items of a potentially destructive nature.

Enforcement of Terms and Conditions

These Terms and Conditions for use of this document and the associated Epiphan Product are governed and 
interpreted pursuant to the laws of the province of Ontario, Canada, notwithstanding any principles of conflicts of law.

All disputes arising out of or relating to these Terms and Conditions shall be finally resolved by arbitration conducted 
in the English language in Ottawa, Ontario, Canada under the commercial arbitration rules of the Canada. The parties 
shall appoint as sole arbitrator a retired judge who presided in the province of Ontario. The parties shall bear equally 
the cost of the arbitration (except that the prevailing party shall be entitled to an award of reasonable attorneys' fees 
incurred in connection with the arbitration in such an amount as may be determined by the arbitrator). All decisions of 
the arbitrator shall be final and binding on both parties and enforceable in any court of competent jurisdiction. 
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Notwithstanding this, application may be made to any court for a judicial acceptance of the award or order of 
enforcement. Notwithstanding the foregoing, Epiphan shall be entitled to seek injunctive relief, security, or other 
equitable remedies from any court of competent jurisdiction.

If any part of these terms is unlawful, void, or unenforceable, that part will be deemed severable and will not affect the 
validity and enforceability of the remaining provisions. Epiphan may, at its sole discretion and without notice, revise 
these terms at any time by updating this posting.

Copyright © 2018 Epiphan Systems Inc.

All Rights Reserved.

© and ™ 2018, Epiphan Systems, Inc
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